Subject: Re: Opt-in Decission day: Postponed

From: "Matt Larson" <[email-masked]>
Date: Thu, 6 Jun 2002 14:30:21 -0400

Could the chairs please give an update regarding Opt-in?

Matt

----- Original Message ----- 
From: "Olafur Gudmundsson" <[email-masked]>
To: "DNSEXT mailing list" <[email-masked]>
Sent: Wednesday, April 10, 2002 12:16 PM
Subject: Opt-in Decission day: Postponed

> 
> At the Minneapolis meeting Randy and I stated that today would be
> the day that Opt-in fate would be announced.
> Due to fact that over the last two weeks both chairs have been
> traveling with limited (or no) email connectivity, we have not able
> jointly judge consensus of the working group.
> 
> The new decission date is now April 15'th.
> 
> 
> Olafur, today's chair withe e-mail connectivity :-)

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Randy Bush <[email-masked]>
Date: Thu, 06 Jun 2002 12:19:38 -0700

> Could the chairs please give an update regarding Opt-in?

major pushback from the dns directorate.  we've been talking with
roy to try and get more comfortable with it.  roy and rob are working
on documenting an analysis.  patience.

randy

---

From: Mark Kosters <[email-masked]>
Date: Thu, 6 Jun 2002 16:25:57 -0400

[ post by non-subscriber.  with the massive amount of spam, it is easy to
  miss and therefore delete mis-posts.  so fix subscription addresses! ]

Randy

Who is on the DNS directorate? What role do they play in approving the
work that comes out of DNSEXT?

Mark

-- 

Mark Kosters             [email-masked]       Verisign Applied Research

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jun 2002 06:47:02 -0700

> work that comes out of DNSEXT?

directorates are chosen by and advise area directors, in this case erik and
me.  currently, the dns directorate is composed of

    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]
    [email-masked]

dns-dir is a mailing list, of course, and a face-to-face dinner sunday
of ietf.  though we also did meet the beginning of week before last
specifically to hear roy on this issue and try and think about it a bit
more.

randy

---

From: Sandy Harris <[email-masked]>
Date: Fri, 07 Jun 2002 10:28:46 -0700

Mark Kosters wrote:

> Who is on the DNS directorate?

Area directors for Internet Area Working Groups,
which include DNSEXT:
http://www.ietf.org/html.charters/wg-dir.html#Internet Area

> What role do they play in approving the

BCPs on the process:

ftp://ftp.isi.edu/in-notes/rfc2026.txt
ftp://ftp.isi.edu/in-notes/rfc2028.txt

---

From: Randy Bush <[email-masked]>
Date: Fri, 07 Jun 2002 08:44:54 -0700

> Thanks for the list. However, I have not seen an answer to what role does
> this group play in approving the work that comes out of DNSEXT.

it advises the area directors

> Is the mailing list open? If so, where are the archives?

no

randy

---

From: Mark Kosters <[email-masked]>
Date: Fri, 7 Jun 2002 11:42:20 -0400

Mark

--