Subject: Re: Dynamic update & A record for SOA

From: [email-masked]
Date: Fri, 07 Jun 2002 07:31:51 +1000

> Sorry, my previous mail should be sent to bind9 mailing list.
> Maybe someone can confirm that A record for SOA name is not mandtory for
> dynamic update ?
> 
> Thanks you and sorry again.
> 
> Jean-Mickael

	It should be looking up AAAA records as well.

> 
> Jean-Mickael Guerin a écrit :
> > 
> > Hello,
> > I'm using bind 9.2.1 (freebsd4.5) and configure a server to allow
> > dynamic update.
> > When I run nsupdate, I notice nsupdate sends one request to find SOA
> > name, then force one request to get A record for this name,
> > But I have only a AAAA record for SOA name, and nsupdate fails.
> > If I add a A record for SOA name, nsupdate works fine.
> > Is there another way to do it ? special option for nsupdate ?
> > 
> > Jean-Mickael
> > 
> > --
> > to unsubscribe send a message to [email-masked] with
> > the word 'unsubscribe' in a single line as the message text body.
> > archive: <http://ops.ietf.org/lists/namedroppers/>
> 
> --
> to unsubscribe send a message to [email-masked] with
> the word 'unsubscribe' in a single line as the message text body.
> archive: <http://ops.ietf.org/lists/namedroppers/>
--
Mark Andrews, Internet Software Consortium
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE: +61 2 9871 4742                 INTERNET: [email-masked]

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Danny Mayer <[email-masked]>
Date: Thu, 06 Jun 2002 18:24:04 -0400

> > > Is there another way to do it ? special option for nsupdate ?

What version of nsupdate are you running?

Danny

---

From: Jean-Mickael Guerin <[email-masked]>
Date: Fri, 07 Jun 2002 08:44:09 +0200

I was using original nsupdate. No more problem with nsupdate  of
bind-9.2.1
Thanks to Danny

Jean-Mickael