Subject: Re: (ngtrans) The reverse lookup issue

From: David Conrad <[email-masked]>
Date: Mon, 08 Jul 2002 15:49:35 -0700

On 7/8/02 1:33 PM, "Dean Anderson" <[email-masked]> wrote:
> Whois can be scaled with replication, and you can obtain local copies if
> you really do a lot of analysis.

Can you say HOSTS.TXT?  I knew you could.

Rgds,
-drc

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Derek Atkins <[email-masked]>
Date: 08 Jul 2002 19:32:18 -0400

Dean Anderson <[email-masked]> writes:

> Still a [wrong] +++ assumption +++:
> 
> You don't have two administrative domains. You don't even have one, since
> both forward and reverse replies can be spoofed, or set by an
> untrustworthy administrative domain to be matching garbage.

Not with DNSSec.

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: "Eric A. Hall" <[email-masked]>
Date: Mon, 08 Jul 2002 22:55:21 -0500

on 7/8/2002 3:33 PM Dean Anderson wrote:

> Whois is much more trustworthy, since the administrative domain is
> trusted.

The A RR for whois.internic.net is immune to spoofing?

-- 
Eric A. Hall                                        http://www.ehsco.com/
Internet Core Protocols          http://www.oreilly.com/catalog/coreprot/

---

From: Jaap Akkerhuis <[email-masked]>
Date: Tue, 09 Jul 2002 10:27:51 +0200

Whois can be scaled with replication, and you can obtain local copies if
    you really do a lot of analysis.  Restrictions on whois use presently
    apply to abusive uses only.

No. Restrictions on whois is not only related to abusive use.
Privacy regulations in various jurisdictions also put heavy
restrictions on whois use. The same is true for storing and using
local copies.

	jaap