Subject: Re: draft-itojun-ipv6-nodeinfo-revlookup-00.txt

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2002 10:21:39 -0700

> to mean the diagram like this:
>
>                    NI query
> nodeinfo client ------------------> the target
>                                     with named (authorizing the name)
>                                     and private key
>                 <------------------
>                    NI response signed
>                    by the private key
>
> (BTW: I understood the very original idea of this thread meant the
> diagram you showed.)

No, I was talking about securing the NI query, but not assuming that a 
"name server" would do that work, except in the sense that by definition 
anything that responds to a query for a name with a name could be called a 
name server.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: JINMEI Tatuya / 神明達哉<[email-masked]>
Date: Thu, 25 Jul 2002 10:21:35 +0900

>>>>> On Wed, 24 Jul 2002 10:21:39 -0700, 
>>>>> Ted Lemon <[email-masked]> said:

> anything that responds to a query for a name with a name could be called a 

So more accurately, you meant like this?

                   NI query
                                    with some private key
                <------------------
                   NI response signed
                   by the private key

					JINMEI, Tatuya
					Communication Platform Lab.
					Corporate R&D Center, Toshiba Corp.
					[email-masked]