Subject: Re: NIC-SE statement regarding NSEC zone walking

From: Jaap Akkerhuis <[email-masked]>
Date: Thu, 27 May 2004 13:39:25 +0200

-- cut --
    Date: Wed, 26 May 2004 16:17:59 +0200
    From: Per-Olof Josefsson <[email-masked]>
    
    NIC-SE does not consider NXT zone-walking a problem for DNSSEC deployment 
    within the .se-zone.  We consider all data in the DNS to be public 
    information, both as single records and as a collection.  The data we 
    actually need to protect is served by WHOIS and protecting this data 
    should be done by the protocol serving it, not by DNS itself.
    
Just in case that it wasn't clear from my earlier mai. This is the
position of SIDN as well for the nl-zone.

	jaap

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Fri, 28 May 2004 13:33:54 +0200

On Thu, May 27, 2004 at 01:39:25PM +0200,
 Jaap Akkerhuis <[email-masked]> wrote 
 a message of 19 lines which said:

>     information, both as single records and as a collection. 
...
> position of SIDN as well for the nl-zone.

Just by curiosity: why all name servers for ".se" or ".nl" prevent
AXFR, then?