Subject: Re: NSEC2- and an Authenticated Denial Mechanism Flag (was: NSEC+ and NO)

From: Peter Koch <[email-masked]>
Date: Wed, 26 May 2004 12:36:14 +0200

Marcos Sanz/Denic <[email-masked]> wrote:

> Dispatching wildcards from NSEC2 would not be an option.
> 
> The DE-zone has entries of the form
> 
> *.abc.de   some stuff

a workaround would be to simply move those into separate zones  - even without
necessarily having to change your registration policy.  That would cause
some, maybe even some more, overhead on the side of server maintenance,
but if getting rid of wildcards eases a solution it's worth exploring this path.

-Peter

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Marcos Sanz/Denic <[email-masked]>
Date: Wed, 26 May 2004 13:14:35 +0200

> That would cause

Agreed.

Regards,
Marcos