Subject: Re: handling of additional data (fwd)

From: Masataka Ohta <[email-masked]>
Date: Tue, 11 May 2004 11:50:22 +0900

Mark Andrews;

> 	It means that older nameservers didn't have restrictions
> 	and it ended up being a management nightmare.  Been there,
> 	done that, don't want to go there again.

That is a wrong analysis.

>>What is the problem? Those who buy service from UUNET and their
>>peers suffer that it is a problem of UUNET, doesn't it?
 
> 	No *everyone* suffered.  It wasn't just UUNET.  UUNET was
> 	a example of what when wrong.  It happened to lots of ISP's,
> 	basically anyone who wasn't serving their own zones.  UUNET
> 	was just a prime example of the problem.

So, only those who buy service from stuppid ISPs and
their peers suffered that it is a problem of stupid
ISPs.

It is not a problem for the rest of the world and to
be solved automatically as bankrupcies of stupid ISPs.

> 	No.  The protocol didn't scale on the management side.

It is merely a problem of mismanagements.

						Masataka Ohta

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Edward Lewis <[email-masked]>
Date: Thu, 13 May 2004 14:14:48 -0400

At 11:15 +1000 5/11/04, Mark Andrews wrote:
>>  > 	Sure there can be circular dependancies.  We don't however
>>  > 	have to support them if it makes management of the DNS in
>>  > 	the whole impossible.  We tried it and is was a failure.
...
>	done that, don't want to go there again.

Was there ever documentation of that?

>>  > 	Stricter rules were needed.

Did any of these ever get put into a document?

I don't doubt your words, I just want to know if the lessons have 
been recorded.
-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis                                            +1-703-227-9854
ARIN Research Engineer

Even the voices inside my head are refusing to talk to me anymore.