Subject: DNSEXT Agenda Items for IETF 60

From: "Olaf M. Kolkman" <[email-masked]>
Date: Wed, 7 Jul 2004 11:15:56 +0200

Dear Colleagues

We are scheduled to have two slots in San Diego: Monday 09:00-11:30
and Tuesday 17:00-18:00.  In the first slot we plan to cover all open
WG items and we'll make a start with discussing some deployment
issues, the second slot will be about DNSSEC future work and possibly
a continuation of the discussions started in the first slot.

During the whole IETF meeting there will be ability to conduct
experiments, and hold small meetings in a room with white board.  If
people want to conduct interoperability testing we would like to
facilitate that, please propose these on namedroppers.

The agenda is not set yet. We invite you to bring topics to the table.
Please send in requests for discussion slots to both chairs.  If you
plan to publish an new ID before the meeting please let us know in
your slot request.

Beware of the cutoff dates of July 12th 09:00 ET for initial versions
of draft and of July 19th 09:00ET for 

	Olafur & Olaf

Draft Agenda 1s version

 1st slot
Monday Aug 2, 09:00-11:30

- WG Administrivia   
  + Session administration
    - Appointment Scribes
    - Agenda Bashing
    - Previous Minutes

  + Document Status

  + Charter Review

- Schlyter: Report on RFC 3597 interoperability testing.
  
- DNSSEC Deployment issues
  + Key management topics
    -  St. John: draft-stjohns-dnssec-trustupdate-00
    -  Ihren: DNSSEC in-band key rollover (draft to be published).

2nd slot
Tuesday Aug 3, 17:00-18:00

- What's next in DNSSEC.

  + Requirements for future work on Denial of Existence
    See my message posted earlier today.

- Open mike

  (We are hoping Eminem to show up.)

---------------------------------| Olaf M. Kolkman
---------------------------------| RIPE NCC

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Wed, 14 Jul 2004 16:01:50 -0700

The second meeting appears to have moved:

0900-1130 Morning Sessions
THURSDAY, August 5, 2004

It is on at the same time as 
SEC  mass       Message Authentication Signature Standards BOF

Which is likely to be attended by most of the crypto people. A common
feature of all the input docs for MASS is the use of DNS for distribution
of domain keys [and key management service keys].

Ergo MASS is likely to be one of the applications that would create
a demand for DNSSEC.

		Phill

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Olaf M. Kolkman
> Sent: Wednesday, July 07, 2004 5:16 AM
> To: [email-masked]
> Subject: DNSEXT Agenda Items for IETF 60
> 
> 
> 
> 
> Dear Colleagues
>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Thu, 15 Jul 2004 09:43:19 +0200

On Wed, 14 Jul 2004 16:01:50 -0700

> 0900-1130 Morning Sessions

(...)

> Ergo MASS is likely to be one of the applications that would create

Sounds like a conflict to me, we want crypto geeks around during the
DNSEXT session. One of the possible ways to solve it is by rearanging the
DNSEXT agenda, see below.q

I've included the parallel sessions. It looks like we can draw crypto
and ops folk (although multi6 might pull them away) on monday morning.

--Olaf

------------------------------------------------------------
DRAFT DNSEXT Agenda IETF 60.

Monday Aug 2, 09:00-11:30 1st slot
DNSSEC session

- WG Administrivia   (5-10 min)
  + Session administration
    - Appointment Scribes
    - Agenda Bashing
    - Previous Minutes
      http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg02219.html

  + Key management topics
    - St. John: draft-stjohns-dnssec-trustupdate-00
    - Ihren: DNSSEC in-band key rollover
       (draft-kolkman-dnsext-dnssec-in-band-rollover-00)
    
-  Requirements for future work on Denial of Existence

  A possible approach:
  + DNSNR draft-arends-dnsnr-00.txt              (10 min)

This session is parallel to:
 APP  apparea    Applications Open Area Meeting
 IRTF mobopts    IP Mobility Optimizations
 OPS  multi6     Site Multihoming in IPv6 WG
 OPS  hubmib     Ethernet Interfaces and Hub MIB WG
 RTG  manet      Mobile Ad-hoc Networks WG
 TSV  xcon       Centralized Conference WG

 --------------------  --------------------  --------------------

2nd slot
Thursday Aug 5, 9:00-11:30
Other DNSEXT extention work.

- Schlyter: Report on RFC 3597 interoperability testing.
  http://www.rfc.se/interop3597

- Eastlake: draft-eastlake-tsig-sha-03.txt   (5-10 minutes)

- More WG Administrivia 
  + Document Status
  + Charter Review
    
- Open mike

This session is parallel to:
 APP  atompub    Atom Publishing Format and Protocol WG
 GEN  newtrk     New IETF Standards Track Discussion WG
 INT  hip        Host Identity Protocol WG
 RTG  mpls       Multi Protocol Label Switching WG
 SEC  mass       Message Authentication Signature Standards BOF
 SEC  msec       Multicast Security WG
 TSV  tsvwg      Transport Area Working Group

------------------------------------------------------------
$Id: agenda.txt,v 1.5 2004/07/15 07:42:51 olaf Exp $
------------------------------------------------------------