Subject: Re: DNSSEXT draft agenda IETF 60

From: Miek Gieben <[email-masked]>
Date: Mon, 26 Jul 2004 12:25:45 +0200

[On 26 Jul, @12:08, Jim wrote in "Re: DNSSEXT draft agenda IETF  ..."]
> >>>>> "Miek" == Miek Gieben <[email-masked]> writes:
> FYI, all I'll be doing is announcing the time and place of a meeting
> in the Sheraton for those who want to know more about DNS-MODA. The
> meeting is open to everyone and it will have plenty of time for
> discussion. [You can even bring your own black helicopters. :-)] If my
> slot in the WG agenda lasts as long as 3 minutes, it'll be a miracle. A
> discussion about DNS-MODA would not be appropriate in the WG. However
> an announcement about it is. Consider this DNS-MODA event as a sort of
> unofficial BoF.

ah, ok. I can live with that ;-)

grtz Miek

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: "Olaf M. Kolkman" <[email-masked]>
Date: Tue, 27 Jul 2004 09:26:08 +0200

On Mon, 26 Jul 2004 11:08:15 +0100
Jim Reid <[email-masked]> wrote:

>     >> - Reid: DNS-MODA plug (approx 3 min, no discussion)
> 
>     Miek> Does this item belong in a technical oriented meeting?
>     Miek> Esp. when there is also no discussion possible?
> 
> Well the WG chairs seem to think so... :-)
> 

"DNS-MODA info-meeting plug" or "DNS-MODA announcement" would have
been a better title for this agenda item.

Apologies, the venom is as alsways in the detail.

-- Olaf