Subject: DNSSEC implementation status ?

From: Ólafur Gudmundsson/DNSEXT co-chair <[email-masked]>
Date: Fri, 23 Jul 2004 10:17:31 -0400

One of the agenda items at the WG meeting is to report on status/plans
of DNSSECbis implementations. The purpose is to facilitate, collaboration
and testing.
I will be making the presentation, if you have any DNSSECbis related 
implementation done or planning on one please send me an email about
your work.

Please use the following report format as a guideline:

Name of effort:
Reporter:
Type:  Servers: Authorative, Recursive Validating, End-resolver[1],
	Tools: Zone signer, Key Management[2], Trust Anchors[3], Other
	API: Exported or Internal
Status: available, in testing, in development, in planning
Documentation:
Link:
Other:

[1] End-resolver is a resolver that does not answer queries on
port 53 just issues them. (Similar functionality as nslookup and dig)

[2] Key management refers to tools for zone operator to maintain and
use keys.

[3] Trust Anchors tools are tools that keep track of changes in
KEYs at remote 	zones.

Feel free to file as many reports as you like, I will summarize at
the meeting.
Most of the information I receive will be made public, unless you
request otherwise.

	Thanks
	Olafur

PS: Sample Report:

Name: RB-TrustA
Reporter: Ólafur Guðmundsson
Type:
	Tool: Trust Anchor maintainer
	API: Exported
Status: In development
Documentation: Not yet
Link: http://stora.ogud.com:/DNSSEC/RB-TrustA/
Other: Implements Revoke-bit semantics by periodically scanning trust
	anchors for changes, exports list of current Trust anchors.
	This list can be converted to configuration file segments
	for different Resolvers. 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked]
Date: Thu, 29 Jul 2004 08:29:30 +0000

> implementation done or planning on one please send me an email about

	along these lines, if there folks who wish to discuss
	or participate in impromptu interoperability testing,
	a room is available -outside- the normal IETF agenda
	for more in-depth interactions.  For details, please
	let me know.

--bill manning