Subject: [dnsext] I-D Action:draft-ietf-dnsext-dnssec-registry-fixes-07.txt

From: [email-masked]
Date: Wed, 05 Jan 2011 08:30:02 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the DNS Extensions Working Group of the IETF.

	Title           : Applicability Statement: DNS Security (DNSSEC) DNSKEY Algorithm IANA Registry
	Author(s)       : S. Rose
	Filename        : draft-ietf-dnsext-dnssec-registry-fixes-07.txt
	Pages           : 7
	Date            : 2011-01-05

The DNS Security Extensions (DNSSEC) requires the use of
cryptographic algorithm suites for generating digital signatures over
DNS data.  There is currently an IANA registry for these algorithms
that is incomplete in that it lacks the implementation status of each
algorithm.  This document provides an applicability statement on
algorithm implementation compliance status for DNSSEC
implementations.  This status is to measure compliance to this RFC
only.  This document replaces that registry table with a new IANA
registry table for Domain Name System Security (DNSSEC) Algorithm
Numbers that lists (or assigns) each algorithm's status based on the
current reference.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-dnsext-dnssec-registry-fixes-07.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: "Rose, Scott W." <[email-masked]>
Date: Wed, 5 Jan 2011 11:55:18 -0500

Warning: This message has had one or more attachments removed
Warning: (not named).
Warning: Please read the following for more information.

Updated the table to stress that the column on compliance refers to compliance to this document only.  Changed other text to reflect that as much as possible.

If any text is unclear, or if I forgot to change something, let me know.

Scott

Begin forwarded message:

> From: "[email-masked]" <[email-masked]>
> Date: January 5, 2011 11:30:02 AM EST
> To: "[email-masked]" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: [dnsext] I-D Action:draft-ietf-dnsext-dnssec-registry-fixes-07.txt
> 
This is a message from the MailScanner E-Mail Virus Protection Service
----------------------------------------------------------------------
The original e-mail attachment "not named"
was believed to be infected by a virus and has been replaced by this warning
message.

If you wish to receive a copy of the *infected* attachment, please
e-mail [email-masked] and include the whole of this message
in your request. Alternatively, you can call them on x5375, with
the contents of this message at hand when you call.

At Wed Jan  5 11:55:38 2011 the virus scanner said:
   External message bodies cannot be scanned and are removed

Note to iTAC: Look on the NIST MailScanner1 in /var/spool/MailScanner/quarantine/20110105 (message p05GtaZ1001607).
-- 
Postmaster
National Institute of Standards and Technology
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Paul Hoffman <[email-masked]>
Date: Wed, 05 Jan 2011 09:52:19 -0800

> If any text is unclear, or if I forgot to change something, let me know.

Thanks, Scott. This is much clearer than the last draft, and I think 
most people looking at the proposed registry will have a much better 
understanding of what it means.

This clears up all the WGLC comments I had; let's ship it off to the AD!

--Paul Hoffman, Director
--VPN Consortium