Subject: Re: [dnsext] WG Action: RECHARTER: DNS Extensions (dnsext)

From: Ray Bellis <[email-masked]>
Date: Thu, 6 Jan 2011 10:54:33 +0000

On 7 Dec 2010, at 21:14, Andrew Sullivan wrote:

> Right, I saw that.  It's a little shy on many of the details, but it's
> not wrong, I think.

Dave and I knocked that version out during Beijing.

The intent was not to be exhaustive, but to list those RFCs which are fundamentally "core" to DNS.  Trying to determine apparently logical groupings for the different components was somewhat, umm, challenging...

BTW, I've had a few requests to publish the code for the graph generator so I plan to get around to that soon.

kind regards,

Ray

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Ray Bellis <[email-masked]>
Date: Fri, 7 Jan 2011 08:21:52 +0000

The intent was not to be exhaustive, but to list those RFCs which are fundamentally "core" to DNS.  Trying to determine logi

kind regards,

Ray