Subject: Re: [dnsext] Last Call: <draft-ietf-dnsext-dnssec-registry-update-03.txt> (DNS Security (DNSSEC) DNSKEY Algorithm IANA Registry Updates) to Proposed Standard

From: Samuel Weiler <[email-masked]>
Date: Sat, 14 Jul 2012 07:18:17 -0400 (EDT)

General comment: no objection.

The table in section 2.2 is odd: in addition to the three entries 
being updated, it lists some BUT NOT ALL of the other assignments 
already made.  I suspect that's a historical artifact.  My suggestion: 
since the intro text in that section says "The list of .. registry 
entry changes is below", remove all entries that aren't changing. 
That will make the reader's job easier.

-- Sam Weiler

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Scott Rose <[email-masked]>
Date: Mon, 16 Jul 2012 10:26:05 -0400

Thanks for the review.  

The table in section 2.2 in the -03 draft only has the entries that need to be updated.  Besides the 3 entries that are now Reserved, but the references for some other entries have been fixed.  I removed the correct, unchanged entries for readability (the mnemonics for some of the entires skewed the table and made it difficult to read).

Scott 
===================================
Scott Rose
NIST
[email-masked]
+1 301-975-8439
Google Voice: +1 571-249-3671
http://www.dnsops.gov/
===================================

On Jul 14, 2012, at 7:18 AM, Samuel Weiler wrote:

> The table in section 2.2 is odd: in addition to the three entries being updated, it lists some BUT NOT ALL of the other assignments already made.  I suspect that's a historical artifact.  My suggestion: since the intro text in that section says "The list of .. registry entry changes is below", remove all entries that aren't changing. That will make the reader's job easier.
> 
> -- Sam Weiler
>