Subject: [NAT] PPP over Ethernet (PPPoE)

From: Charles Chen <[email-masked]>
Date: Fri, 27 Apr 2001 17:55:15 -0700

I have a problem to solve, and appreciate if
any one can provide any information.

I have an ADSL modem connected to an ISP using
a dynamic IP address. The ADSL modem has
an Ethernet interface, which can be connected
to an PC. The PC needs to run an PPP over Ethernet
to login to the ISP network. The question is 
that I have three PCs that need to be connected to
the Internet. One way to solve this problem, is to 
use an NAT gateway that is aware of PPP over Ethernet.

Has any one done this before? 

Charles 

_______________________________________________
nat mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/nat

---

From: "Jose Antonio de Camargo R. Souza Junior" <[email-masked]>
Date: Fri, 27 Apr 2001 22:56:10 -0300

well...
    Can you tel what Dsl modem you use???
    You can use an software router like Winroute PRO or a *NIX box to make a
NAT/routing... If you using an 3Com Dua Link try flahs it with the firmrare
of Office Connect 812 ....it's wokr and does NAT DHCP and every thing you
need (this procedure is not so regular but work)

    Jr.

---

From: "Hagop Karaoghlanian" <[email-masked]>
Date: Fri, 27 Apr 2001 22:16:49 -0400

Yes this is will work. In an everyday situation we use alcatel modems with
cisco 1605's.  you can't go wrong.!!!

Hagop R. Karaoghlanian, CCIE
Cisco WAN Specialist
AT&T Canada
[email-masked]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Jose
Antonio de Camargo R. Souza Junior
Sent: Friday, April 27, 2001 9:56 PM
To: Charles Chen; [email-masked]
Subject: Re: [NAT] PPP over Ethernet (PPPoE)

well...

    Jr.