Subject: RE: [NAT] Re: ieftf NAT MIB Questions

From: "Rohit Rohit" <[email-masked]>
Date: Tue, 18 Dec 2001 13:33:50 -0800

We may have to add RowStatus in these tables as well.

Thanks
Rohit

-----Original Message-----
From: Rajiv Raghunarayan [mailto:[email-masked]]
Sent: Monday, December 17, 2001 10:54 PM
To: Pyda Srisuresh
Cc: [email-masked]; Chris Zacker; [email-masked]
Subject: Re: [NAT] Re: ieftf NAT MIB Questions

Hi Suresh,

Pyda Srisuresh wrote:
> 
> --- Rajiv Raghunarayan <[email-masked]> wrote:
> <... stuff deleted>
> > > Yes. The natConfAddrMapTable does not refer to BINDs, It simply refers to
> > > address/port maps. natConfBINDs are different from address mappings.
> > > It is true that in the case of a static address/port mapping, the static
> > > mapping implies a static address/port BIND.
> > >
> > > But, the issue is the ability to create(set) BINDs and SESSIONs dynamically
> > > via the SNMP.
> >
> > Curious - why/where would this be required?? Given a dynamic
> > address map, a BIND would be created when traffic flows.
> >
> > -Rajiv.
> 
> Rajiv - There can be several reasons. FOr example, the administartor
> may choose to force a certain binding on an as needed basis. Likewise,
> the administrative may choose to force a certain session setup (or)
> drop a session  that is found to be distruptive.
> 
> Administrators need a mechanism to manually override what the
> NAT device does. Many NAT device vendors provide this option today.

Thanks!! It did occur to me after I had sent the mail (a little too 
late!!). I guess, we should consider having read-create as MAX-ACCESS 
for (some) objects in the BIND table.

Thanks,
Rajiv.

> 
> cheers,
> suresh
> 
> =====
> 
> __________________________________________________
> Do You Yahoo!?
> Check out Yahoo! Shopping and Yahoo! Auctions for all of
> your unique holiday gifts! Buy at http://shopping.yahoo.com
> or bid at http://auctions.yahoo.com

_______________________________________________
nat mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nat

_______________________________________________
nat mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nat

---

From: "Rohit Rohit" <[email-masked]>
Date: Tue, 18 Dec 2001 13:33:50 -0800

Thanks
Rohit

-----Original Message-----
From: Rajiv Raghunarayan [mailto:[email-masked]]
Sent: Monday, December 17, 2001 10:54 PM
To: Pyda Srisuresh
Cc: [email-masked]; Chris Zacker; [email-masked]
Subject: Re: [NAT] Re: ieftf NAT MIB Questions

Hi Suresh,

Thanks,
Rajiv.