Subject: RE: [Nea] NEA dinner Tuesday night

From: "Blumenthal, Uri" <[email-masked]>
Date: Wed, 28 Jun 2006 13:41:48 -0400

I'd like to - but have already signed up for the social. So if the date
is Tuesday - I'll miss it.

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Wednesday, June 28, 2006 10:37 AM
To: [email-masked]
Subject: [Nea] NEA dinner Tuesday night

I'm planning a group dinner for NEA mailing list
participants on Tuesday night, July 11. If you
would like to come to this dinner, please send me
an RSVP by email on or before July 4. I will make
the reservations after that. If you have preferences
or requirements for the food or drink or other
aspects of the dinner, let me know.

Note that this dinner will conflict with the
IETF 66 social event.

Thanks,

Steve

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Stephen Hanna" <[email-masked]>
Date: Fri, 30 Jun 2006 16:42:03 -0400

Uri,

Sorry you can't make it. Tuesday night seems best since
Susan and I will probably be doing lots of lobbying
before and shortly after the NEA BOF. But we still want
to have this gathering close to the BOF.

Thanks,

Steve

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Wednesday, June 28, 2006 10:37 AM
To: [email-masked]
Subject: [Nea] NEA dinner Tuesday night

Thanks,

Steve