Subject: [Nea] FW: Montreal agenda still in flux

From: "Stephen Hanna" <[email-masked]>
Date: Fri, 23 Jun 2006 15:19:00 -0400

You probably saw this note. Changes to the IETF agenda
might affect the time or date for the NEA BOF. I'll do
what I can to prevent this but that's not much. Just
pleading with the ADs. ;-)

I guess the bottom line for all of us is that the
date and time of the NEA BOF is still subject to
change. You should either come for the whole week
or make sure your tickets can be rebooked as needed.

Thanks,

Steve

-----Original Message-----
From: IETF Chair [mailto:[email-masked]] 
Sent: Thursday, June 22, 2006 1:27 PM
To: IETF Announcement list
Subject: Montreal agenda still in flux 

Please be aware that there are still a few unresolved clashes,
and the Secretariat is working on this, so (as always) please do
not be surprised if there are some more agenda changes. Obviously 
we attempt to minimize late changes, but they are likely to 
continue for several more days.

For the latest agenda, please check this URL:

https://datatracker.ietf.org/public/meeting_agenda_html.cgi?meeting_num=
66

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Joseph Tardo" <[email-masked]>
Date: Mon, 26 Jun 2006 13:39:18 -0700

Steve,

Are we ok for Tuesday, then?

Thanks,
--Joe

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Friday, June 23, 2006 12:19 PM
To: [email-masked]
Subject: [Nea] FW: Montreal agenda still in flux 

Thanks,

Steve

---

From: "Stephen Hanna" <[email-masked]>
Date: Mon, 26 Jun 2006 16:59:31 -0400

Perhaps I wasn't clear. I'll try to be more explicit.

NEA BOF will definitely meet at IETF 66. The current
schedule shows us on Tuesday, July 11, 9-11:30 AM EDT.
But that schedule is still subject to change due to
scheduling problems. So you should plan that the date
may change up until the last minute. You can either
come for the whole week or plan to come for a Tuesday
BOF and make sure your tickets can be rebooked as needed.

I apologize on IETF's behalf for the delay in deciding
the final IETF schedule. In their defense, they always
say the schedule is subject to last-minute changes.
But it seems to be taking an especially long time to
get a nominally final agenda this time. I don't think
any of this is within my sphere of influence but I
still apologize for it. I'll certainly let you know
if I hear of any changes.

Does that explain things better? If so, please tell
me what's not clear.

Thanks,

Steve

-----Original Message-----
From: Joseph Tardo [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 4:39 PM
To: Stephen Hanna; [email-masked]
Subject: RE: [Nea] FW: Montreal agenda still in flux 

Steve,

Thanks,
--Joe

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Friday, June 23, 2006 12:19 PM
To: [email-masked]
Subject: [Nea] FW: Montreal agenda still in flux 

Thanks,

Steve

---

From: "Joseph Tardo" <[email-masked]>
Date: Mon, 26 Jun 2006 14:56:01 -0700

Steve,

I had understood that the agenda was subject to change up until June 26,
which is today, when it would be finalized. The IETF Web site indicates
that the agenda has been "Updated as of 2006-06-26, 17:44:12 (ET)."

So, alas, I had my hopes up that the time is set. Thanks for the
clarification.

--Joe

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 2:00 PM
To: Joseph Tardo; [email-masked]
Subject: RE: [Nea] FW: Montreal agenda still in flux 

Thanks,

Steve

-----Original Message-----
From: Joseph Tardo [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 4:39 PM
To: Stephen Hanna; [email-masked]
Subject: RE: [Nea] FW: Montreal agenda still in flux 

Steve,

Thanks,
--Joe

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Friday, June 23, 2006 12:19 PM
To: [email-masked]
Subject: [Nea] FW: Montreal agenda still in flux 

Thanks,

Steve

---

From: "Stephen Hanna" <[email-masked]>
Date: Wed, 28 Jun 2006 12:01:40 -0400

The IETF has published a final agenda for IETF 66.
The date and time for the NEA BOF did not change.
We're still on for Tuesday, July 11, 9-11:30 AM EDT.
I'm sure that's a relief to everyone.

Of course, IETF reserves the right to make schedule
changes at the last minute. But I'll scream if they
try to move the NEA BOF now. So you can go ahead
with your travel plans.

See you in Montreal!

Steve