Subject: [Nea] NEA dinner Tuesday night

From: "Stephen Hanna" <[email-masked]>
Date: Wed, 28 Jun 2006 13:37:03 -0400

I'm planning a group dinner for NEA mailing list
participants on Tuesday night, July 11. If you
would like to come to this dinner, please send me
an RSVP by email on or before July 4. I will make
the reservations after that. If you have preferences
or requirements for the food or drink or other
aspects of the dinner, let me know.

Note that this dinner will conflict with the
IETF 66 social event.

Thanks,

Steve

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Joseph Tardo" <[email-masked]>
Date: Wed, 28 Jun 2006 10:49:22 -0700

Steve,

Count me in.

--Joe

-----Original Message-----
From: Stephen Hanna [mailto:[email-masked]] 
Sent: Wednesday, June 28, 2006 10:37 AM
To: [email-masked]
Subject: [Nea] NEA dinner Tuesday night

Thanks,

Steve