Subject: [Nea] Draft Agenda for NEA WG

From: Stephen Hanna <[email-masked]>
Date: Tue, 15 Mar 2011 17:15:41 -0400

Below is a draft agenda for the NEA WG meeting at IETF 80.
Please submit any comments or change requests by Friday.

As you can see, the authors of the PT proposals have
submitted new versions of their drafts that reflect
the WG consensus to use the tls-unique channel binding
to address the Asokan attack. That brings us back to
the question of which PT protocol(s) to select as
WG drafts. That will be the primary topic of discussion
at this meeting. Please review the drafts beforehand
so that you're prepared for the discussion. Links below.

Thanks,

Steve

----------

Agenda for IETF 80 NEA WG meeting
=================================

Date: Tuesday, March 29, 2011
Time: 1300-1500
WG Charter: http://www.ietf.org/html.charters/nea-charter.html
WG Tools: http://tools.ietf.org/wg/nea
WG email: [email-masked]

1300 Administrivia
         Blue Sheets
         Jabber & Minute scribes
         Agenda bashing
1305 WG Status
1310 NEA Reference Model Review
1315 Discuss PT Candidates, Decide On Path Forward
     http://www.ietf.org/internet-drafts/draft-sangster-nea-pt-tls-02.txt
     http://www.ietf.org/internet-drafts/draft-cam-winget-eap-nea-tlv-02.txt
     http://www.ietf.org/internet-drafts/draft-hanna-nea-pt-eap-01.txt
1430 Agree on Revised Milestones
1445 Adjourn

---

From: Nancy Cam-Winget <[email-masked]>
Date: Tue, 15 Mar 2011 15:04:16 -0700

Hi Steve,

We actually updated the proposal to revision 3:
   http://tools.ietf.org/html/draft-cam-winget-eap-tlv-03

Thanks,  Nancy.

On 3/15/11 2:15 PM, "Stephen Hanna" <[email-masked]> wrote:

> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 16 Mar 2011 10:01:46 -0400

Good point. I have added that reference to the attached
copy of the agenda. Otherwise, the agenda is unchanged.

Thanks,

Steve

> -----Original Message-----
> From: Nancy Cam-Winget [mailto:[email-masked]]
> Sent: Tuesday, March 15, 2011 6:04 PM
> To: Stephen Hanna; [email-masked]
> Subject: Re: [Nea] Draft Agenda for NEA WG
> 
> Hi Steve,
>

---

From: Stephen Hanna <[email-masked]>
Date: Wed, 16 Mar 2011 11:26:05 -0400

Nancy tells me that the new EAP-TLV draft is supposed to
replace the old EAP-TLV draft AND the EAP-NEA-TLV draft
so I have removed the EAP-NEA-TLV draft from the agenda.
There's no need to bother reading that now.

Thanks,

Steve

------------

1300 Administrivia
         Blue Sheets
         Jabber & Minute scribes
         Agenda bashing
1305 WG Status
     http://www.ietf.org/internet-drafts/draft-cam-winget-eap-tlv-03.txt