Subject: [Nea] Consensus check on PT-EAP with TEAP as MTI Outer method - Please respond by Mon Dec 10.

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Mon, 3 Dec 2012 14:21:04 +0000

As a result of AD review of the PT-EAP I-D, we are considering adding the
standards-track "Tunnel EAP method (TEAP)" as the mandatory to implement
(MTI) tunnel method for carrying PT-EAP. The reason for this is that the
EMU WG is well on its way to completing this specification, and it would
be advantageous to have interoperability at all layers of the protocol
stack. The plan is to request IANA to allocate the PT-EAP method type
prior to the document being an RFC to allow implementations to start as
soon as possible. (See recent mailing list thread titled "MTI EAP outer
method" for more context).

Thus, we are doing the following consensus check:

- Should we update the PT-EAP I-D to make TEAP mandatory to implement
(MTI) and request early allocation of the EAP method type?

Please respond to the mailing list by Monday Dec 10 at 5pm PT. A simple
yes/no will suffice. If you vote no, however, it would be good to hear
your reasons for doing so.

If the consensus check is in the affirmative, the document editors will
update the PT-EAP I-D (along with addressing other AD review comments),
and the document will enter IETF LC and IESG deliberations as normal. Once
the IESG has approved the document, it will enter the RFC Editor Queue and
be published at the same time as TEAP. Request for allocation of PT-EAP
method type is planned to start after a successful IETF LC.

Thanks
Susan

---

From: Stephen Hanna <[email-masked]>
Date: Mon, 3 Dec 2012 14:35:06 +0000

I already participated in the email discussion on the NEA list but just for the record...

YES

Thanks,

Steve

From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Thomson (sethomso)
Sent: Monday, December 03, 2012 9:21 AM
To: [email-masked]
Subject: [Nea] Consensus check on PT-EAP with TEAP as MTI Outer method - Please respond by Mon Dec 10.

Thanks
Susan

---

From: <[email-masked]>
Date: Mon, 3 Dec 2012 14:49:39 +0000

Yes

Kent Landfield

McAfee | An Intel Company
Direct: +1.972.963.7096
Mobile: +1.817.637.8026
Web: www.mcafee.com<http://www.mcafee.com/>

From: "Susan Thomson (sethomso)" <[email-masked]<mailto:[email-masked]>>
Date: Monday, December 3, 2012 8:21 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Nea] Consensus check on PT-EAP with TEAP as MTI Outer method - Please respond by Mon Dec 10.

Thanks
Susan

---

From: "Hao Zhou (hzhou)" <[email-masked]>
Date: Mon, 3 Dec 2012 14:56:55 +0000

Yes.

From: Susan Thomson <[email-masked]<mailto:[email-masked]>>
Date: Monday, December 3, 2012 9:21 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Nea] Consensus check on PT-EAP with TEAP as MTI Outer method - Please respond by Mon Dec 10.

Thanks
Susan

---

From: Andreas Steffen <[email-masked]>
Date: Mon, 03 Dec 2012 16:30:24 +0100

Yes.

> method type is planned to start after a successful IETF LC.

======================================================================
Andreas Steffen                         [email-masked]
strongSwan - the Linux VPN Solution!                www.strongswan.org
Institute for Internet Technologies and Applications
University of Applied Sciences Rapperswil
CH-8640 Rapperswil (Switzerland)
===========================================================[ITA-HSR]==

---

From: Lisa Lorenzin <[email-masked]>
Date: Mon, 3 Dec 2012 15:37:12 +0000

Yes.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Susan Thomson (sethomso)
Sent: Monday, December 03, 2012 9:21 AM
To: [email-masked]
Subject: [Nea] Consensus check on PT-EAP with TEAP as MTI Outer method - Please respond by Mon Dec 10.

Thanks
Susan

---

From: Ira McDonald <[email-masked]>
Date: Mon, 3 Dec 2012 10:44:58 -0500

Hi,

Yes.

Cheers,
- Ira

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434
Temporary Cabin *** 2012 only *** 906-494-2523

On Mon, Dec 3, 2012 at 9:21 AM, Susan Thomson (sethomso) <[email-masked]
> wrote:

> _______________________________________________
> Nea mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nea
>
>

---

From: Klaas Wierenga <[email-masked]>
Date: Mon, 3 Dec 2012 17:15:03 +0100

yes

Klaas Wierenga

---

From: Carolin Latze <[email-masked]>
Date: Sat, 08 Dec 2012 18:54:23 +0100

yes

---

From: Philippe Hanset <[email-masked]>
Date: Mon, 3 Dec 2012 12:58:02 -0500

yes

---

From: "Susan Thomson (sethomso)" <[email-masked]>
Date: Tue, 11 Dec 2012 21:32:38 +0000

Thanks to all for your responses to the consensus check. I counted at least 9 responses, all in the affirmative.

I declare consensus to move forward with adding TEAP as MTI outer method for PT-EAP.

The editors will update the PT-EAP I-D accordingly and we will resume the IETF LC/IESG approval process as outlined in the consensus check message.

Thanks
Susan

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Sun, 30 Dec 2012 02:09:54 +0000

Hi all,

Per the email below, the PT-EAP draft has been updated and posted.

Happy New Year!
Nancy.

From: Susan Thomson <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, December 11, 2012 1:32 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Nea] Declaring Consensus on PT-EAP with TEAP as MTI Outer method

Thanks
Susan

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 30 Dec 2012 17:11:27 +0000

Thanks Nancy, all.

I've requested IETF LC for this one. Might be a few days before
that starts given the holidays.

Cheers,
S.