Subject: [nemo] re:[nemo] Request for your comments on a new RO draft

From: Wanrong Yu <[email-masked]>
Date: Wed, 18 Jun 2003 16:34:17 +0800 (HKT)

Hi Jaehoon,

I have read your draft.

If the mobile node in the NEMO form a new CoA with the 
network prefix of access network,the packet send by the 
mobile nodes will use the new CoA as the source 
address,my question is how could the packet by pass the 
ingress filtering of MR? So the mechanism of MR's 
ingress filtering needs some adaption. 

Also, if the NEMO is multihomed and has different ARs 
with different network prefixs(AR_Ps), does there 
anything new to be considered?
If something wrong, please correct me. 
Thanks.

 Wanrong Yu

---

From: "Jaehoon Jeong" <[email-masked]>
Date: Wed, 18 Jun 2003 22:51:34 +0900

----- Original Message ----- 
From: "Wanrong Yu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, June 18, 2003 5:34 PM
Subject: re:[nemo] Request for your comments on a new RO draft

> ingress filtering needs some adaption. 
  Because my scheme uses multi-link subnet, there happens no ingress filtering.
  Refer to "Multi-link Subnet Support in IPv6" draft for detailed mechanism.
    http://www.amaranthnetworks.com/ietf/drafts/draft-ietf-ipv6-multilink-subnets-00.txt
 
> anything new to be considered?
   I am considering multi-homing now.
   Maybe, I think, something will be added, such as the selection of Acess Network prefixes.

> If something wrong, please correct me. 
  Thanks for your suggestion.

   /Jaehoon

---

From: "Jaehoon Jeong" <[email-masked]>
Date: Wed, 18 Jun 2003 22:51:34 +0900

----- Original Message ----- 
From: "Wanrong Yu" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>
Sent: Wednesday, June 18, 2003 5:34 PM
Subject: re:[nemo] Request for your comments on a new RO draft

   /Jaehoon