Subject: [nemo] Basic Support Issue List

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 26 Jun 2003 14:45:12 -0700

hi all,

I have created a web page to keep track of issues
that are discussed on the basic support.

http://people.nokia.net/vijayd/nemo/issues.html

it is similar to the Mobile IPv6 issue list.

Vijay

---

From: Greg Daley <[email-masked]>
Date: Fri, 27 Jun 2003 09:35:29 +1000

Hi Vijay,

> it is similar to the Mobile IPv6 issue list.

Thanks for this list.  I'm ssure it will be a
great boon for the group.

Do you think that we need to handle multicast
issues for hosts on the NEMO in the base draft?

I was thinking that getting Multicast ironed out
for moving hosts (rather than networks) would be a
good idea first, and then see if we need a document
on multicast routing or multicast-ro.

Maybe we just need to add a line regarding multicast
routing protocols on the MR to section 8?

Greg

---

From: Greg Daley <[email-masked]>
Date: Fri, 27 Jun 2003 09:35:29 +1000

Hi Vijay,

Greg

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 26 Jun 2003 17:51:47 -0700

> issues for hosts on the NEMO in the base draft?

I dont think so. I think more work needs to be done
on this and is best handled through a separate 
specification.

> good idea first, 

you mean for MIPv6 mobile nodes? if yes, I guess
Mobile IPv6 would be the right WG for this work.

> and then see if we need a document

for this you would need both the Home Agent and the
Mobile Router to run a multicast routing protocol. I
am not sure if we should talk about it in the basic
support draft....

Vijay

---

From: Vijay Devarapalli <[email-masked]>
Date: Thu, 26 Jun 2003 17:51:47 -0700

Vijay

---

From: Greg Daley <[email-masked]>
Date: Fri, 27 Jun 2003 14:15:17 +1000

Hi Vijay,

> on this and is best handled through a separate 

Good.  That's what I was checking.

> Mobile IPv6 would be the right WG for this work.

Actually, it may even be a MAGMA issue since
there's no global signalling (but certainly not NEMO
yet).

> am not sure if we should talk about it in the basic

OK.  We'll let people read between the lines when it
says "dynamic routing protocol".

I've been having a think about this issue too, and
may get a short draft out after the meeting.

Greg