Subject: [nemo] Design Team draft for NEMO Basic Solution

From: "T.J. Kniveton" <[email-masked]>
Date: Mon, 23 Jun 2003 10:59:11 -0700

The NEMO Basic Solution Design Team is pleased to announce the NEMO Basic
Support Protocol draft. After the last few months of work by Vijay, Ryuji,
Alexandru, and Pascal (and some help from Thierry and myself), we would like
to share the results with the larger WG audience and open it up for comments
and suggestions.

You may download the draft from
http://people.nokia.net/vijayd/draft-ietf-nemo-basic-support-00.txt

Thanks,

TJ, Thierry, & NEMO DT

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 26 Jun 2003 09:47:54 +0100

I understand. 

It's a bit generic and cryptic; there's a need for illustrations. I'll
draw examples for v 01

The goal is to have a generic aggregation that encompasses the home
network and the mobile network, and to allow a MR to take its 'home
address' from either the home network or its mobile network
(draft_ryuji). The generic aggregation is the extended home network, and
the 'home address' that can be made out of the mobile network is the
extended home address. 

Pascal
> -----Original Message-----
> From: Mattias Pettersson [mailto:[email-masked]]
> Sent: jeudi 26 juin 2003 09:34
> To: T.J. Kniveton
> Cc: [email-masked]
> Subject: Re: [nemo] Design Team draft for NEMO Basic Solution
> 
> I think you have produced a good I-D that manages to clear out the
> worries I had with static/dynamic routing, and BC and routing table
> interaction.
> 
> I support this solution. Well done!
> 
> The only comment I have is regarding section 7 and the associated
> terminology: it is difficult to understand what you mean. Can you
> explain it further, maybe with an example? Personally, I will have to
> read it again.
> 
> BR
> /Mattias
> 
> T.J. Kniveton wrote:

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 26 Jun 2003 09:47:54 +0100

I understand. 

Pascal