Subject: [nemo] MR care-of-address

From: "Muhammad Ali Malik" <[email-masked]>
Date: Mon, 23 Jun 2003 18:00:29 +1000

Hi

I just want to confirm that In order to support network transparency for
mobile network node, do we need to have single care-of-address for mobile
router on behalf of mobile network.

This means that when mobile network moves, the mobile router will only
obtain the care-of-address in foreign location.

Cheers
Muhammad

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 23 Jun 2003 10:15:47 +0200

Muhammad Ali Malik wrote:
> Hi
> 
> I just want to confirm that In order to support network transparency
>  for mobile network node, do we need to have single care-of-address 
> for mobile router on behalf of mobile network.

I think yes.

I think that if a Mobile Node visits a mobile network then the Mobile
Node will obtain a Care-of Address for itself (which is different than
the Care-of Address of the Mobile Router).

> This means that when mobile network moves, the mobile router will 
> only obtain the care-of-address in foreign location.

I think yes.  But what is your doubt, why wouldn't that suffice?

Alex
GBU

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 23 Jun 2003 10:15:47 +0200

I think yes.

Alex
GBU

---

From: Wanrong Yu <[email-masked]>
Date: Mon, 23 Jun 2003 16:39:24 +0800 (HKT)

Alexandru Petrescu wrote

> I think yes.  But what is your doubt, why wouldn't 
that suffice?

But how about multiple CoA? 
I think MR should have the ability to obtain multiple 
CoA as mobile host will be.

 Wanrong Yu

---

From: Wanrong Yu <[email-masked]>
Date: Mon, 23 Jun 2003 16:39:24 +0800 (HKT)

Alexandru Petrescu wrote

 Wanrong Yu