Subject: [nemo] Re: [nemo] questions about multihoming

From: Wanrong Yu <[email-masked]>
Date: Sun, 15 Jun 2003 19:52:54 +0800 (HKT)

Hi,Chan-Wah,Alex

 Thanks for your enthusiastic answers, though the 
thanks may be later:-)
 
 Wed, 11 Jun 2003 16:54:47 Chan-Wah wrote:
> No, AFAIK, you cannot have one packet reaching two 
separate HAs
>  simultaneously.  However, I do agree that there is 
the slight
>  possibility of packets from the same session (eg TCP 
session) going
>  through both HAs, eg first packet through HA1, 2nd 
packet through HA2,
>  etc.  Is this a problem?  Will it affect TCP's 
estimation of RTT and
>  parameters of the congestion algorithm, etc?
 
 No,I don't think there are problems, at least I don't 
find any at present.
 
 Wanrong Yu

---

From: Wanrong Yu <[email-masked]>
Date: Sun, 15 Jun 2003 19:52:54 +0800 (HKT)

Hi,Chan-Wah,Alex

separate HAs
the slight
session) going
packet through HA2,
estimation of RTT and

 Wanrong Yu