Subject: [nemo] Request for your comments on a new RO draft

From: "Jaehoon Jeong" <[email-masked]>
Date: Sun, 15 Jun 2003 12:25:02 +0900

Hello, nemo guys! 

I submitted a new draft about the Route Optimization (RO) for mobile nodes in mobile network. 

 Title : ND-Proxy based Route Optimization for Mobile Nodes in Mobile Network 
 URL for the Draft : http://www.ietf.org/internet-drafts/draft-jeong-nemo-ro-ndproxy-00.txt 

It is based on ND-Proxy for supporting multi-link subnet.
Whenever a mobile router moves into another access network, 
it provides its mobile network nodes with the network prefix of the access network.
This scheme makes the access network and mobile network become a multi-link subnet, 
allowing the local or visiting mobile nodes within the mobile network
to perform binding update for route optimization.

Though RO is not the current issue in nemo wg, I think, the research for RO is important in nemo. 
Through on-line discussion about RO, it may be good for us to prepare RO issue 
that can be discussed in earnest next year. 
So, I'd like to request your comments on my draft. 
Thanks. 

Regards, 
Jaehoon

---

From: Wanrong Yu <[email-masked]>
Date: Wed, 18 Jun 2003 16:34:17 +0800 (HKT)

Hi Jaehoon,

I have read your draft.

If the mobile node in the NEMO form a new CoA with the 
network prefix of access network,the packet send by the 
mobile nodes will use the new CoA as the source 
address,my question is how could the packet by pass the 
ingress filtering of MR? So the mechanism of MR's 
ingress filtering needs some adaption. 

Also, if the NEMO is multihomed and has different ARs 
with different network prefixs(AR_Ps), does there 
anything new to be considered?
If something wrong, please correct me. 
Thanks.

 Wanrong Yu