Subject: [nemo] RE: ok (was: HAHA slot at both MIP6 and NEMO?)

From: [email-masked]
Date: Sun, 9 Nov 2003 14:54:12 -0800

> > huh?? it is an individual submission. the authors are free to put 
> > what they want in the spec.
> 
> Vijay, I suppose you got my point.

not yet.

> 
> This is about many other individual submissions being 
> rejected slots (or
> imposed very tight time constraints) on grounds of non-relation to
> Charters, while this particularly negatively reviewed individual
> submission generously got 2 slots.

having a draft out does not guarantee a slot at the WG meeting.
WG meeting time is used mainly for resolving issues, not 
presenting one's solution or one's draft.

> > a WG draft is different. the WG decides what goes into it.
> 
> Absolutely, and it would have been even better if one of that WG's
> member oppinion were taken into account when preparing the NEMO agenda
> (the only oppinion apart an author's oppinion).  This reads: the draft
> HAHA was published, member reacted negatively, author positively, and
> so the draft popped up in the agenda :-)

its the WG chairs who decide the agenda after getting feedback
from everyone.

and Agenda Bashing is part of the agenda. :) the agenda can 
still be changed.

Vijay

---

From: [email-masked]
Date: Sun, 9 Nov 2003 14:54:12 -0800

not yet.

Vijay