Subject: [nemo] RE: HA reliability draft

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Nov 2003 10:32:18 -0000

Hi 

I was not aware of that draft. It's a good start for the pb statement
part of the HA (high availability) of the HAHA protocol. This discussion
should definitely take place in the Nemo ML. 

I believe that the problem statement should describe in more details the
levels of quality of service that we can get:

0 < session loss, binding Time out (mip6) < loss of session, BREQ
trigger < standby backup with lazy sync < standby backup with full sync
< splitting < load balancing

with the usual variations over the main themes. Like VRRP vs HSRP. And
like, for the last 2, whether the split/balance is per group of MNs, per
session, per packet, or what?

Pascal

> -----Original Message-----
> From: Vijay Devarapalli [mailto:[email-masked]]
> Sent: lundi 17 novembre 2003 19:30
> To: [email-masked]; [email-masked]; mkhalil@nortelnetworks
> Cc: Ryuji Wakikawa; Pascal Thubert (pthubert); [email-masked]
> Subject: HA reliability draft
> 
> hi,
> 
> I am not sure when draft-jfaizan-mipv6-ha-reliability-00.txt
> was submitted. have you been following the MIPv6 and Nemo
> lists recently?
> 
> there is a draft on HA reliability
>
http://www.ietf.org/internet-drafts/draft-wakikawa-mip6-nemo-haha-00.txt
> which talks about the problem and also proposes a solution.
> 
> also take a look at presentations on this at the Nemo
> and MIP6 WG meetings last week's IETF meeting. there were
> slides presented on the problem statement. at the IETF meeting
> last week we concentrated explicitly on the problem statement.
> 
> some people commented that draft-wakikawa-mip6-nemo-haha-00.txt
> is too solution specific and we need a generic problem
> statement. your draft looks good for such a problem statement.
> 
> I have some specific comments on the draft which I will send
> later.
> 
> Vijay
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 18 Nov 2003 10:32:18 -0000

Hi 

Pascal