Subject: Re: [nemo] Last call for draft-ietf-nemo-basic-support-01.txt

From: Thomas Narten <[email-masked]>
Date: Wed, 05 Nov 2003 09:09:41 -0500

> Is there a mistake here?

Yes. I didn't look at the cc field closely enough, as you did cc' the
WG in your note. :-(

Sorry about the confusion.

Thomas

---

From: Thomas Narten <[email-masked]>
Date: Wed, 05 Nov 2003 09:09:41 -0500

Thomas