Subject: RE: [nemo] Short comment on draft-thubert-nemo-basic-usages-00

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 7 Nov 2003 07:50:56 -0000

Hi Alex,

> 
> Alexandru Petrescu wrote:
> 
>>
>>              |
>>    route     v  /48
>>
>>              HA
>>              | /52
>>   --+-----+--+- . -+- . -+--
>>     |     |        |     |
>>     MR1   MR2      MRi   MRN
>>     /56   /56      /56   /56
>>

The route /48 troubles me. Are the /56 aggregated by the /52, in which
case it is the aggregated home net model, or are the /52 and the /56
aggregated into the /48, in which case this is an extended home network?

The prefix lengths are given as examples. Obviously they are not the
core of the difference between the models.

Pascal

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 07 Nov 2003 11:07:24 +0100

Pascal Thubert (pthubert) wrote:
> The route /48 troubles me. Are the /56 aggregated by the /52, in
> which case it is the aggregated home net model,

The top-level /48 prefix has the same first 48 bits as the /52 and all
the /56. The /52 prefix has the same first 52 bits as all the /56 prefixes.

> or are the /52 and the /56 aggregated into the /48, in which case 
> this is an extended home network?

In the picture above, the first 48 bits of the /48 prefix are the same
as the first 48 bits of the /52 prefix and of the /56 prefixes. It's the
same as above.

Or, how do you see the /52 and /56 prefixes aggregated into the /48 such
that it becomes an extended home network?

Should I understand from you that if the /48 has the first 48 bits the
same as the /52 (but the /52 has not the same first 52 bits as the
/56's) then it is an extended home network
and
if the /52 has the first 52 bits the same as the first 52 bits of the
/56 (but the /48 has not the same first 48 bits as the /52) then it is
called an aggregated home network?

Alex
GBU

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 07 Nov 2003 11:07:24 +0100

Alex
GBU