Subject: Re: draft-thubert-nemo-global-haha-01.txt (was: [nemo]Charter proposal)

From: marcelo bagnulo braun <[email-masked]>
Date: Thu, 30 Mar 2006 13:25:51 +0300

>
> [Ben] Apart from optimising the route between the MR and CNs or 
> altering
> BGP, then the other option is exactly what Pascal is proposing 
> (switching to
> a HA closer to the point-of-attachment to optimise the triangular 
> route).
>

perhaps i am failing to understand how this works, but wouldn't this 
implies that each home network must be announced separately in BGP?

regards, marcelo

> Apart from that...???
> Cheers,
> Ben
>> Ben

---

From: "Ben McCarthy" <[email-masked]>
Date: Thu, 30 Mar 2006 11:54:56 +0100

Sorry, I read your initial question wrong, I thought you were referring to
Boeing's BGP manipulation technique they use...
http://www.apnic.net/meetings/19/docs/sigs/routing/routing-pres-skeen-global
-ip-netmob.pdf

not Global HA-HA, my mistake.

-----Original Message-----
From: marcelo bagnulo braun [mailto:[email-masked]] 
Sent: 30 March 2006 11:26
To: Ben McCarthy
Cc: 'ml-nemo WG'; 'Simon Oosthoek'
Subject: Re: draft-thubert-nemo-global-haha-01.txt (was: [nemo]Charter
proposal)

regards, marcelo