Subject: [MEXT] on-flight Internet service back on some North American flights

From: Julien Laganier <[email-masked]>
Date: Wed, 27 Aug 2008 14:36:23 +0200

Folks,

Thought some of you might be interested, given that we are chartered to 
work on NEMO route optimization for aviation: American Airlines is 
rolling out high speed on-flight Internet service on its 767-200 
transcontinental flights b/w east and west coasts.

<http://www.airliners.net/aviation-forums/general_aviation/read.main/4119652/>

Cheers,

--julien
_______________________________________________
MEXT mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mext

---

From: "Davis, Terry L" <[email-masked]>
Date: Wed, 27 Aug 2008 08:49:29 -0700

Julien

Although important for ground based link communications Aircell, it becomes most critical (and noticeable) for performance when using geostationary Satcom communication links where changing links means changing satellites and ground connection points (ground stations) which are located on different continents within seconds.

Take care
Terry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Julien Laganier
> Sent: Wednesday, August 27, 2008 5:36 AM
> To: [email-masked]
> Subject: [MEXT] on-flight Internet service back on some North
> Americanflights
>
> Folks,
>
> <http://www.airliners.net/aviation-
> forums/general_aviation/read.main/4119652/>
>
> Cheers,
>
> --julien

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 28 Aug 2008 15:24:09 -0700

>From: Davis, Terry L 
>Sent: Wednesday, August 27, 2008 8:49 AM
>To: Julien Laganier; [email-masked]
>Subject: Re: [MEXT] on-flight Internet service back on some 
>NorthAmericanflights
>
>Julien
>
>Although important for ground based link communications 
>Aircell, it becomes most critical (and noticeable) for 
>performance when using geostationary Satcom communication 
>links where changing links means changing satellites and 
>ground connection points (ground stations) which are located 
>on different continents within seconds.

I think Terry is right.

One other observation on the AirCell announcement is that
the service seems to be going over to passenger-domain use
but the channel access nature of the link (CDMA) might make
for a nice fit for the ATS/AOC needs too. Does anyone know
whether ATS/AOC use is being considered for AirCell (IMHO
I think it should be)?

Thanks - Fred
[email-masked]