Subject: RE: AD review for: draft-ietf-netconf-ssh-04.txt

From: "Wijnen, Bert (Bert)" <[email-masked]>
Date: Fri, 19 Aug 2005 12:59:05 +0200

OK, looking forward to it.

WG chairs, is the proposed solution for the "SSH is mandatory"
for you and your WG?

Bert

> -----Original Message-----
> From: Margaret Wasserman [mailto:[email-masked]]
> Sent: Friday, August 19, 2005 05:12
> To: Wijnen, Bert (Bert); [email-masked]
> Cc: Netconf (E-mail)
> Subject: Re: AD review for: draft-ietf-netconf-ssh-04.txt
> 
> 
> 
> Hi All,
> 
> A few comments on Bert's AD review:
> 
> At 9:19 PM +0200 7/29/05, Wijnen, Bert (Bert) wrote:
> >- I believe we discussed that netconf over ssh was going
> >   to be mandatory to implement. But I cannot find a statement
> >   about that. Neither in this doc, not in the protocol doc.
> 
> I think that the best way to handle this would be to put a statement 
> in the base NETCONF protocol document with a normative reference to 
> the NETCONF over SSH document, but I'm open to other choices. 
> Thoughts?
> 
> Bert, I'll be submitting a new version later this week that should 
> have the new boilerplate.  I'll also address your other comments, and 
> the comments that others have made about the need for IANA to 
> register the "netconf" SSH subsystem name.
> 
> Margaret
> 

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/netconf/>

---

From: Andy Bierman <[email-masked]>
Date: Fri, 19 Aug 2005 10:11:29 -0700

>WG chairs, is the proposed solution for the "SSH is mandatory"

This is fine.  The WG agreed over a year ago on the mandatory mapping,
but never put the right words in the documents to support it. 

>Bert

Andy