Subject: [Netconf] AOB from yesterday's Meeting

From: "Sharon Chisholm" <[email-masked]>
Date: Wed, 30 Jul 2008 08:33:35 -0400

Hi

We sort of rushed out of the meeting yesterday without getting to
discussion of RFC4741 bis or whether there is other work the group
should be doing. The only comment I would have made is that in theory
with need to also look at updating a couple of the transport documents
to support Notifications. It isn't urgent since I the change is fairly
obvious, but technically the transport documents discuss mapping to
<rpc> and <rpc-reply> and the <notification> does not use these, so from
a really pedantic point of view, we don't have a mapping. I don't expect
in practice this will cause problems, but we should fix that at some
point.

Sharon Chisholm
Nortel 
Ottawa, Ontario
Canada
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
Date: Wed, 30 Jul 2008 18:06:52 +0200

Hi Sharon,

we did not have sufficient time for AOB discussion.
There is one additional slide at the end of the WG 
status slides summarizing -bis-related issues.

We should bring this again to discussion when I send 
the WG session summary to the NETCONF maillist for
confirmation.
As you say below the -bis draft is not urgent and might 
become part of the rechartering discussion.

Cheers, 
Mehmet

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Sharon Chisholm
> Sent: Wednesday, July 30, 2008 2:34 PM
> To: [email-masked]
> Subject: [Netconf] AOB from yesterday's Meeting
> 
> Hi
> 
> discussion of RFC4741 bis or whether there is other work the gFrom [email-masked]  Wed Jul 30 09:06:43 2008
Content-class: urn:content-classes:message
Date: Wed, 30 Jul 2008 18:06:52 +0200
From: "Ersue, Mehmet (NSN - DE/Muenich)" <[email-masked]>
To: "ext Sharon Chisholm" <[email-masked]>
Cc: [email-masked]
Subject: Re: [Netconf] AOB from yesterday's Meeting
Sender: [email-masked]

Hi Sharon,

we did not have sufficient time for AOB discussion.
There is one additional slide at the end of the WG 
status slides summarizing -bis-related issues.

We should bring this again to discussion when I send 
the WG session summary to the NETCONF maillist for
confirmation.
As you say below the -bis draft is not urgent and might 
become part of the rechartering discussion.

Cheers, 
Mehmet

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Sharon Chisholm
> Sent: Wednesday, July 30, 2008 2:34 PM
> To: [email-masked]
> Subject: [Netconf] AOB from yesterday's Meeting
> 
> Hi
> 
>roup