Subject: [Netconf] Fw: RFC 5277 on NETCONF Event Notifications

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Sat, 19 Jul 2008 17:15:36 +0200

Congrats to the WG and specifically to the authors/editors.

Also extra thanks to Mehmet who did the shepherding work while I
was absent on email last week.

Bert Wijnen
Document shepherd and co-chair for the Netconf WG.

----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Saturday, July 19, 2008 1:40 AM
Subject: [Netconf] RFC 5277 on NETCONF Event Notifications

>
> A new Request for Comments is now available in online RFC libraries.
>
>
>        RFC 5277
>
>        Title:      NETCONF Event Notifications
>        Author:     S. Chisholm, H. Trevino
>        Status:     Standards Track
>        Date:       July 2008
>        Mailbox:    [email-masked],
>                    [email-masked]
>        Pages:      35
>        Characters: 70878
>        Updates/Obsoletes/SeeAlso:   None
>
>        I-D Tag:    draft-ietf-netconf-notification-14.txt
>
>        URL:        http://www.rfc-editor.org/rfc/rfc5277.txt
>
> This document defines mechanisms that provide an asynchronous message
> notification delivery service for the Network Configuration protocol
> (NETCONF).  This is an optional capability built on top of the base
> NETCONF definition.  This document defines the capabilities and
> operations necessary to support this service.  [STANDARDS TRACK]
>
> This document is a product of the Network Configuration Working Group of 
> the IETF.
>
> This is now a Proposed Standard Protocol.
>
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and 
> suggestions
> for improvements.  Please refer to the current edition of the Internet
> Official Protocol Standards (STD 1) for the standardization state and
> status of this protocol.  Distribution of this memo is unlimited.
>
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  http://www.ietf.org/mailman/listinfo/ietf-announce
>  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
>
> For searching the RFC series, see 
> http://www.rfc-editor.org/rfcsearch.html.
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
>
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
>
>
> The RFC Editor Team
> USC/Information Sciences Institute
>
>
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf
>
> 

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Jul 2008 12:35:22 +0200

I am joining my congratulations to those from Bert and thanks to all
editors and contributors in the WG. 

With this we have fully completed the first charter of NETCONF. 

Dan

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Bert Wijnen (IETF)
> Sent: Saturday, July 19, 2008 6:16 PM
> To: [email-masked]
> Subject: [Netconf] Fw: RFC 5277 on NETCONF Event Notifications
> 
> Also extra thanks to Mehmet who did the shepherding work 
> while I was absent on email last week.
> 
> Bert Wijnen

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 20 Jul 2008 12:35:22 +0200

Dan