Subject: [Netconf] new RFC 4742 errata

From: "Xiang Li" <[email-masked]>
Date: Wed, 7 Oct 2009 09:52:34 -0700 (PDT)

Hi,

Please add an errata attachment to RFC 4742 for the
following bug (the netconf namespace is missing in the sample hello message):

page 4, 
OLD:

   S: <?xml version="1.0" encoding="UTF-8"?>
   S: <hello>

   ...
   C: <?xml version="1.0" encoding="UTF-8"?>
   C: <hello>
   ...

NEW:

   S: <?xml version="1.0" encoding="UTF-8"?>
   S: <hello xmlns="urn:ietf:params:xml:ns:netconf:base:1.0">

   ...
   C: <?xml version="1.0" encoding="UTF-8"?>
   C: <hello xmlns="urn:ietf:params:xml:ns:netconf:base:1.0">
   ...

Thanks,
Xiang Li

---

From: [email-masked]
Date: Wed, 7 Oct 2009 10:08:13 -0700 (PDT)

Greetings,

Please submit errata using this page (under "Report New Errata"):
 http://www.rfc-editor.org/errata.php

There are instructions here, although hopefully it's pretty
straightforward:
 http://www.rfc-editor.org/how_to_report.html

Please let us know if you have questions.

Thank you.

RFC Editor/ah