Subject: [Netconf] Partial-lock updates -10 and -11

From: Balazs Lengyel <[email-masked]>
Date: Tue, 20 Oct 2009 17:32:40 +0200

Hello,
The partial-lock draft was updated due to the IESG review.

One major change: removal of the candidate and startup configurations from the scope of the 
partial-lock.

All other changes are minor clarifications.

Balazs

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 20 Oct 2009 19:58:00 +0200

Dear Netconf WG participants,

you have all seen the responses that Balazs made to the 5 ADs
who held a DISCUSS. As a result, balzs did a new rev 11 to address 
a small (in my view rather) editorial fix. The text was also in the
response from Alexey.

This coming Thursday, the IESG has a telechat.
I would urge any WG participant who thinks that there are still issues to 
bring them up before Thursday 22nd of October (so today or Wednesday). 

If we do not get any, then I hereby declare consensus and ask our AD to
move the document into the RFC-Editor queue. 

Thanks to Balazs and Martin!

Bert Wijnen
co-chair of NETCONF WG
partial loack document shepherd.

----- Original Message ----- 
  From: Balazs Lengyel 
  To: netconf mailing list 
  Sent: Tuesday, October 20, 2009 5:32 PM
  Subject: [Netconf] Partial-lock updates -10 and -11

  Hello,

  Balazs

---

From: Andy Bierman <[email-masked]>
Date: Tue, 20 Oct 2009 11:21:11 -0700

> move the document into the RFC-Editor queue.

I reviewed the diffs between -09 to -10, and -10 to -11.
Looks good to me.  All my concerns have been addressed.

thanks,
Andy

>     *From:* Balazs Lengyel <mailto:[email-masked]>
>     *To:* netconf mailing list <mailto:[email-masked]>
>     *Sent:* Tuesday, October 20, 2009 5:32 PM
>     *Subject:* [Netconf] Partial-lock updates -10 and -11
> 
>     Hello,
> ------------------------------------------------------------------------
> 
> _______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Bert Wijnen \(IETF\)" <[email-masked]>
Date: Tue, 20 Oct 2009 20:27:37 +0200

Thanks Andy.

Such positive feedback is very welcome too!

Bert
document shepherd
  ----- Original Message ----- 
  From: Andy Bierman 
  To: Bert Wijnen (IETF) 
  Cc: netconf mailing list 
  Sent: Tuesday, October 20, 2009 8:21 PM
  Subject: Re: [Netconf] We're done: Partial-lock-11 is the latest and final version

  thanks,
  Andy

  >     All other changes are minor clarifications.

------------------------------------------------------------------------------

  No virus found in this incoming message.
  Checked by AVG - www.avg.com 
  Version: 8.5.422 / Virus Database: 270.14.23/2448 - Release Date: 10/20/09 10:43:00