Subject: [Netconf] Invitation to NETCONF and YANG discussions, Sunday @ IETF 77

From: Carl Moberg <[email-masked]>
Date: Wed, 17 Mar 2010 13:26:55 +0100

This is an open invitation for sharing and discussing implementation
and operational experiences of NETCONF and YANG on Sunday, March 21
2010 from 12:00noon to 3:00pm in the Carmel room at the Anaheim Hilton.

We are particularily looking for input to the following open questions:
- Any experience from implementing NETCONF and YANG?
- What can be expected from NETCONF and YANG implementations?
- Any operational pros and cons of NETCONF and YANG?
- What can be done to make NETCONF and YANG more useful in
   operator environments?
- Any additional ideas or thoughts on where NETCONF and YANG could be
   applicable to address configuration management issues?

Refreshments will be available.

Regards,
-- 
Carl Moberg
mailto:[email-masked]
http://www.tail-f.com

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 17 Mar 2010 16:51:17 +0100

Dear Carl,

thank you for orbaizing this valuable discussion.

There is the IEPG meeting until noon. I assume 
Bert and David K will be also in the IEPG meeting.

Would it make sense to start the discussion at 12:30 
to catch some food beforehand?

Cheers,
Mehmet

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of ext Carl Moberg
> Sent: Wednesday, March 17, 2010 1:27 PM
> To: NETCONF WG; NETMOD WG
> Subject: [netmod] Invitation to NETCONF and YANG 
> discussions,Sunday @ IETF 77
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod
>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Wed, 17 Mar 2010 16:53:21 +0100

s/ba/gan/

> From: Ersue, Mehmet (NSN - DE/Munich) 
> Sent: Wednesday, March 17, 2010 4:51 PM
> To: 'ext Carl Moberg'; NETCONF WG; NETMOD WG
> Subject: RE: [netmod] Invitation to NETCONF and YANG

---

From: Carl Moberg <[email-masked]>
Date: Wed, 17 Mar 2010 18:03:25 +0100

Mehmet,

  We are arranging for food to be available in the room (TBA exactly
  what, but something like pizza).