Subject: [Netconf] Alignment of list names in Monitoring draft

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Fri, 2 Jul 2010 13:36:04 +0200

Hi All,

there are two occurences of list names in the Monitoring 
draft which have been named as plural: "list partial-locks" 
and "leaf-list locked-nodes"

Where others have been written as singular, e.g.

  container sessions {
    list session {

If there are no objections we are going to do following 
change during AUTH48, which aligns the list name usage 
and increases the document clarity.

OLD:   list partial-locks {
NEW:   list partial-lock {

OLD:   leaf-list locked-nodes {
NEW:   leaf-list locked-node {

Mehmet
(document shepherd)

---

From: Andy Bierman <[email-masked]>
Date: Fri, 02 Jul 2010 06:58:36 -0700

> NEW:   leaf-list locked-node {

No objections, as long as you
update the revision date as well.
(Of course you were going to remember to bump
the revision ;-)

> (document shepherd)

Andy

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 5 Jul 2010 14:49:23 +0200

> update the revision date as well.

Sure.

---

From: Mark Scott <[email-masked]>
Date: Mon, 5 Jul 2010 11:46:34 -0400

No objections from me.  Please let me know if I can assist with making the update.

Mark

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ersue, Mehmet (NSN - DE/Munich)
Sent: July-05-10 8:49 AM
To: [email-masked]; [email-masked]
Subject: Re: [Netconf] Alignment of list names in Monitoring draft

Sure.

> (Of course you were going to remember to bump
_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf