Subject: [Netconf] Draft Agenda for the NETCONF Session

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 1 Jul 2010 15:19:46 +0200

Dear NETCONF WG,

attached is the draft agenda we prepared so far. Please check it 
and give us your comments by July 6, 2010 EOB.
 <<100701_Agenda_NETCONF_IETF78_.txt>> 

There was a long discussion on the WG chairs list concerning 
the scarce session time in the IETF #78 agenda and that some 
of the requested sessions will not be possible to schedule.

If the draft authors and the WG agrees we want to give one hour 
of our session time free for further agenda usage in Maastricht. 
Please speak up if you have any additional serious topics to discuss 
in NETCONF session.

Mehmet & Bert

---

From: "Cole, Robert G Dr CIV USA" <[email-masked]>
Date: Thu, 8 Jul 2010 10:16:30 -0400

Classification: UNCLASSIFIED
Caveats: NONE

Mehmet, Bert,

Time permitting, I would like to request a small timeslot on the NETCONF
agenda to discuss the draft-cole-netconf-verify-00 ?   

Also, we have drafted an associated test module in YANG
(draft-cole-netconf-transaction-00).  Is this something to be discussed
within NETCONF or NETMOD?

Thanks,
Bob Cole
Classification: UNCLASSIFIED
Caveats: NONE

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 8 Jul 2010 17:20:51 +0200

Hi Bob,

I think we can arrange this.

YANG modules related to NETCONF can be discussed in 
NETCONF WG. 

Cheers,
Mehmet

> -----Original Message-----
> From: ext Cole, Robert G Dr CIV USA 
> [mailto:[email-masked]] 
> Sent: Thursday, July 08, 2010 4:17 PM
> To: Ersue, Mehmet (NSN - DE/Munich); [email-masked]
> Subject: Draft Agenda for the NETCONF Session - verify? (UNCLASSIFIED)
>

---

From: Margaret Wasserman <[email-masked]>
Date: Tue, 13 Jul 2010 08:07:41 -0400

Hi Mehmet,

Could I have a few minutes in the agenda to discuss the SSH username  
issue and what to say about it in the 4742bis document?  It is  
possible that we will resolve the issue before the meeting, in which  
case we can drop this item.  I just want to make sure we have a few  
minutes to discuss it if necessary.

Thanks,
Margaret

On Jul 1, 2010, at 9:19 AM, Ersue, Mehmet (NSN - DE/Munich) wrote:

> < 
> 100701_Agenda_NETCONF_IETF78_ 
> .txt>_______________________________________________
> Netconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netconf

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Tue, 13 Jul 2010 17:08:55 +0200

Hi Margaret,

it makes sense to discuss the issue of username together with 
4741bis at the beginning of the session, so you are possibly 
free after the first 10min. ;) 

Mehmet

> From: ext Margaret Wasserman [mailto:[email-masked]]
> Sent: Tuesday, July 13, 2010 2:08 PM
> To: Ersue, Mehmet (NSN - DE/Munich)
> Cc: [email-masked]
> Subject: Re: [Netconf] Draft Agenda for the NETCONF Session
> 
> Hi Mehmet,
>