Subject: [Netconf] WGLC on draft-ietf-netconf-rfc4742bis-02.txt

From: "Bert (IETF) Wijnen" <[email-masked]>
Date: Tue, 27 Jul 2010 09:42:19 +0200

This is the result of our discussion of the last open
issue at the IETF78. So this is a new WGLC for this
document, but the specific piece to be confirmed
(to make sure we have WG consensus on) is this change:

         We discussed the NETCONF user name issue at the NETCONF meeting
         in Maastricht, and there was agreement within the room that the 
draft
        should state that the method to obtain the user name from the SSH
         server is implementation-dependent.

That change is now in the new draft.

Pls review/comment/respond no later than August 6 2010
(any timezone). We know this week is IETF week, but those
at the IETF in principle already agreed at the meeting.
ANd the changeses are only a few lines of text.

Bert and Mehmet

-------- Original Message --------
Subject: 	[Netconf] I-D Action:draft-ietf-netconf-rfc4742bis-02.txt
Date: 	Mon, 26 Jul 2010 05:15:02 -0700 (PDT)
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Network Configuration Working Group of the IETF.

	Title           : Using the NETCONF Configuration Protocol over Secure Shell (SSH)
	Author(s)       : M. Wasserman, T. Goddard
	Filename        : draft-ietf-netconf-rfc4742bis-02.txt
	Pages           : 10
	Date            : 2010-07-26

This document describes a method for invoking and running the NETCONF
protocol within a Secure Shell (SSH) session as an SSH subsystem.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-netconf-rfc4742bis-02.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Netconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netconf

---

From: "t.petch" <[email-masked]>
Date: Fri, 30 Jul 2010 16:15:28 +0200

No problem with what I think it means, but would suggest
/extracts/obtains/
I would extract from a PDU, obtain from a layer.
I did think twice about layer, but that is right, as described  in RFC4741.

Tom Petch

----- Original Message -----
From: "Bert (IETF) Wijnen" <[email-masked]>
To: "netconf" <[email-masked]>
Sent: Tuesday, July 27, 2010 9:42 AM
Subject: [Netconf] WGLC on draft-ietf-netconf-rfc4742bis-02.txt

> implementation to automatically retrieve the ASCII version of the

--------------------------------------------------------------------------------

--------------------------------------------------------------------------------