Subject: [netconf] [Technical Errata Reported] RFC8040 (5756)

From: RFC Errata System <[email-masked]>
Date: Thu, 20 Jun 2019 18:13:26 -0700 (PDT)

The following errata report has been submitted for RFC8040,
"RESTCONF Protocol".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid5756

--------------------------------------
Type: Technical
Reported by: Kent Watsen <[email-masked]>

Section: 8

Original Text
-------------
  module ietf-system {
    leaf system-reset {
      type empty;
    }
  }

Corrected Text
--------------
  module ietf-system {
    leaf system-restart {
      type empty;
    }
  }

Notes
-----
The section on page 84 discusses the "system-restart" RPC from RFC 7317, but the conceptual example has "system-reset".  Fix: s/system-reset/system-restart/.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8040 (draft-ietf-netconf-restconf-18)
--------------------------------------
Title               : RESTCONF Protocol
Publication Date    : January 2017
Author(s)           : A. Bierman, M. Bjorklund, K. Watsen
Category            : PROPOSED STANDARD
Source              : Network Configuration
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Martin Bjorklund <[email-masked]>
Date: Mon, 24 Jun 2019 08:29:12 +0200 (CEST)

Hi,

This is a clear typo; the errata should be accepted.

/martin