Subject: [netconf] Results of "Adoption Call for draft-mahesh-netconf-https-notif-00"

From: Warren Kumari <[email-masked]>
Date: Tue, 10 Sep 2019 17:04:45 -0400

Hi there all,

As both Netconf chairs are also authors of
draft-mahesh-netconf-https-notif, they felt that it was inappropriate
for them to also call consensus on this adoptionI'd suggest that the
chair deputize a WG participant to make and needed consensus calls
which may , and so have asked me to do so.

I've reviewed the meeting video, the minutes, and also the call for
adoption thread (I wasn't subscribed to the mailing list, and so I
read it on the archives, and cannot reply to the original thread). I
view there being consensus for adoption of this document -- authors,
please resubmit as draft-ietf-netconf-...  I'd also suggest that the
chair deputize a WG participant to make and needed consensus calls
which may come up during progression of the document.

As noted by Kent in
https://mailarchive.ietf.org/arch/msg/netconf/ndUBag_lngpt5nyBVol-CylPQpE,
Martin made a number of good points -- not sure if you'd like to
address there before or after submitting the WG version of the
document.
There was also a view that the WG should be focusing on getting the
client-server work done -- this seems like a fine idea, but I think
that, if the authors have time, they can work on this in parallel...

Thank you all,
W

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 10 Sep 2019 21:55:44 -0700

> On Sep 10, 2019, at 2:04 PM, Warren Kumari <[email-masked]> wrote:
> 
> As noted by Kent in
> https://mailarchive.ietf.org/arch/msg/netconf/ndUBag_lngpt5nyBVol-CylPQpE <https://mailarchive.ietf.org/arch/msg/netconf/ndUBag_lngpt5nyBVol-CylPQpE>,

Thanks Warren.

In principal, we the authors, agree with the comments provided by Martin, and we plan to address them.

Since the individual draft (-00) was polled for adoption, I like to publish the same draft as a WG item to establish the base version before making changes. Unless there is a objection against that, that is exactly what we will do.

Mahesh Jethanandani
[email-masked]