Subject: [netlmm] PMIP MIP dependancy

From: "Julien Abeille" <[email-masked]>
Date: Mon, 21 May 2007 16:52:19 +0200

Hi,

I have one questions regarding the interaction of PMIP and CMIP in the current version of the PMIP specification:
In the case where LMA and HA are collocated, why do you chose to have one single binding cache entry for CMIP enabled MNs? My concern is that it makes the PMIP specification dependant of the CMIP one. As an example, when a CMIP enabled MN moves from a non PMIP enabled network to a PMIP enabled network where the LMA is its HA, you introduce the tentative binding update state to avoid the MN's BU to erase the binding just updated by the MAG.

Best regards,
Julien Abeille

Julien Abeillé
Research Associate
NEC Europe Ltd.
Network Laboratories
Kurfürsten-Anlage 36
69115 Heidelberg
GERMANY

tel: +49 6221 43421 19
fax: +49 6221 43421 55
eMail: [email-masked]

NEC Europe Limited | Registered Office: NEC House, 1 Victoria Road, London W3 6BL | Registered in England 2832014 

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: Julien Abeille <[email-masked]>
Date: Wed, 23 May 2007 11:20:48 +0200

Hi all,

I elaborate a bit on the MIP/PMIP dependancy:
The problematic scenario is in my opinion when HA and LMA are collocated:
if the MN is not MIP enabled, mobility is provided by PMIP.
if the MN is MIP enabled and the HA is not its HA, mobility is handled 
by PMIP in theis domain and MIP at another level (scenario A in 
draft-giaretta-netlmm-mip-interactions-00)
if the MN is MIP enabled and the HA is its HA, the MAG advertises the 
MN's home prefix and mobility is handled by PMIP.

In all scenarios, the mobility in the domain where HA/LMA operates is 
handled by PMIP. Why then is there a HA there?

I think that the SDOs talking about MIP/PMIP in the same domain (e.g. 
WiMax Forum) think about providing mobility by means of PMIP for non MIP 
enabled MNs and MIP for MIP enabled MNs. I think this could and should 
be done without a dependency of PMIP specification  on MIP.

Best regards,
Julien Abeille

-- 
Julien Abeillé
Research Associate
NEC Europe Ltd.
Network Laboratories
Kurfürsten-Anlage 36
69115 Heidelberg
GERMANY

tel: +49 6221 43421 19
fax: +49 6221 43421 55
http://www.netlab.nec.de