Subject: Fw: [netlmm] PMIPv6: Mobile Prefix Discovery

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 23 May 2007 09:46:51 -0700 (PDT)

Christian,
  Should we create an issue in the issue tracker for this?

Regards,

Behcet

----- Forwarded Message ----
From: Behcet Sarikaya <[email-masked]>
To: Sri Gundavelli <[email-masked]>
Cc: [email-masked]
Sent: Friday, May 18, 2007 9:51:41 AM
Subject: Re: [netlmm] PMIPv6: Mobile Prefix Discovery

A quick fix to this:
In case of renumbering or prefix expiry, LMA sends PBA with (the new) HNP and lifetime to MAG. MAG sends a unicast RA if stateless address config is used or DHCP Reconfigure if stateful address config is used.

No new message is needed unlike MIP6 case of ICMP Mobile Prefix Advertisement message.

Regards,

Behcet
----- Original Message ----
From: Kandra Mohan-a22098 <[email-masked]>
To: Sri Gundavelli <[email-masked]>; Alexandru Petrescu <[email-masked]>
Cc: [email-masked]
Sent: Thursday, May 17, 2007 4:12:21 AM
Subject: [netlmm] PMIPv6: Mobile Prefix
 Discovery 

Hi,

>From section 5.7 of draft-ietf-netlmm-proxymip6-00.txt:

How can a MAG will come to know that there is a change in the MN prefix
and thus it can advertise the ICMP Mobile Prefix Advertisement message
to that MN?

Is it that an interface with relevant messages is required between
policy store and the MAG?

Thanks,
Mohan

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Kandra Mohan-a22098" <[email-masked]>
Date: Thu, 24 May 2007 13:04:41 +0800

Hi Behcet,

Thanks for your consideration.

As MN is under the impression that it is in home Domain, we shouldn't
ignore the prefix disovery part..

Somehow the LMA/MAG has to inform the MN...

Thanks,

Mohan

-----Original Message-----
From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 10:17 PM
To: Christian Vogt
Cc: [email-masked]
Subject: Fw: [netlmm] PMIPv6: Mobile Prefix Discovery

Christian,

Regards,

Behcet

----- Forwarded Message ----
From: Behcet Sarikaya <[email-masked]>
To: Sri Gundavelli <[email-masked]>
Cc: [email-masked]
Sent: Friday, May 18, 2007 9:51:41 AM
Subject: Re: [netlmm] PMIPv6: Mobile Prefix Discovery

A quick fix to this:
In case of renumbering or prefix expiry, LMA sends PBA with (the new)
HNP and lifetime to MAG. MAG sends a unicast RA if stateless address
config is used or DHCP Reconfigure if stateful address config is used.

No new message is needed unlike MIP6 case of ICMP Mobile Prefix
Advertisement message.

Regards,

Behcet

----- Original Message ----
From: Kandra Mohan-a22098 <[email-masked]>
To: Sri Gundavelli <[email-masked]>; Alexandru Petrescu
<[email-masked]>
Cc: [email-masked]
Sent: Thursday, May 17, 2007 4:12:21 AM
Subject: [netlmm] PMIPv6: Mobile Prefix Discovery 

Hi,

Thanks,
Mohan

---

From: "Sri Gundavelli" <[email-masked]>
Date: Wed, 23 May 2007 23:24:20 -0700

Hi Behcet,
 
As explained in Section 5.9, Mobile Prefix Discovery or the Mobile
Prefix Advertisement is not covered in this document. This was the
case since -00 version of draft-sgundave.
 
Now, I understand you have a draft in this area and probably its
good to solve it there, if there is sufficient interest and gets into
the charter.  We are not confortable adding more features to this
document. We want to focus on the issues and get this out to final
call as early as possible. Remember the comment, the draft is bloated
with lot of features ? Did you say that :) This requires some work on
the Prefix Discovery and Advertisement messages. Dont want to
solve it here and also we believe this is the *least used* feature in
Mobile IPv6 and is generally a provisioning issue and can be solved
in other ways.
 
To properly close this issue, if others have concerns about this, please
comment.
 
Thanks
Sri

 

  _____  

From: Behcet Sarikaya [mailto:[email-masked]] 
Sent: Wednesday, May 23, 2007 9:47 AM
To: Christian Vogt
Cc: [email-masked]
Subject: Fw: [netlmm] PMIPv6: Mobile Prefix Discovery

Christian,

Regards,

Behcet

----- Forwarded Message ----
From: Behcet Sarikaya <[email-masked]>
To: Sri Gundavelli <[email-masked]>
Cc: [email-masked]
Sent: Friday, May 18, 2007 9:51:41 AM
Subject: Re: [netlmm] PMIPv6: Mobile Prefix Discovery

A quick fix to this:
In case of renumbering or prefix expiry, LMA sends PBA with (the new) HNP
and lifetime to MAG. MAG sends a unicast RA if stateless address config is
used or DHCP Reconfigure if stateful address config is used.

Regards,

Behcet

----- Original Message ----
From: Kandra Mohan-a22098 <[email-masked]>
To: Sri Gundavelli <[email-masked]>; Alexandru Petrescu

Hi,

Thanks,
Mohan