Subject: [netlmm] Plan for Proxy Mobile IPv6 implementation.

From: "Jong-Hyouk Lee" <[email-masked]>
Date: Wed, 15 Aug 2007 15:20:08 +0900

Dear colleagues.

I intend to start a project for a Proxy Mobile IPv6 implementation based on
draft-ietf-netlmm-proxymip6-01. The project will be launched in 6 months.
So, I'd like to know who is currently working for an implementation based on
draft-ietf-netlmm-proxymip6-01 or has a plan to implement PMIPv6 protocol.

Cheers.

-- 
Internet Management Technology Lab, Sungkyunkwan University.
Jong-Hyouk Lee.

#email: jonghyouk (at) gmail (dot) com
#webpage: http://www.hurryon.org
_______________________________________________
netlmm mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/netlmm

---

From: "Jong-Hyouk Lee" <[email-masked]>
Date: Wed, 15 Aug 2007 16:50:50 +0900

Dear John.zhao.

The project aims for implementing a Proxy Mobile IPv6 implementation based
on draft-ietf-netlmm-proxymip6-01. To do this, we will do this based on MIPL
(Mobile IPv6 for Linux). That's it.

Just want to know who is doing any others similar work.

Cheers.

On 8/15/07, John.zhao <[email-masked]> wrote:
>
>  Hi, Jong-Hyouk
>
>
>
>          What do you means? You want to merge any others similar work ,or
> only want to make sure?
>
>          Wat is your focus field ,only in mobility management?
>
>
>
>          Best Rgds,
>
> Thanks,
>
>
>
> John.zhao
>
>
>
>
>   ------------------------------
>
> *发件人:* Jong-Hyouk Lee [mailto:[email-masked]]
> *发送时间:* 2007年8月15日 14:20
> *收件人:* [email-masked]
> *主题:* [netlmm] Plan for Proxy Mobile IPv6 implementation.
>
>
>
> Dear colleagues.
>
>
>
> I intend to start a project for a Proxy Mobile IPv6 implementation based
> on draft-ietf-netlmm-proxymip6-01. The project will be launched in 6 months.

---

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 20 Aug 2007 15:00:05 +0200

Jong-Hyouk Lee wrote:
> Dear John.zhao.
> 
> The project aims for implementing a Proxy Mobile IPv6 implementation
>  based on draft-ietf-netlmm-proxymip6-01. To do this, we will do this
>  based on MIPL (Mobile IPv6 for Linux). That's it.
> 

I think many people work on this topic.

I'd start by downloading the 802.16 plugin for wireshark and look at
email addresses in c files.

You sure realize that this netlmm group addresses a topic with a very
strong industrial interest, interacting with SDOs like WiMax and IEEE
802.16... a place where IPRs are very many... and a place where
implementation interests are least academic.

Alex

> 
> Cheers.
> 
> 
> On 8/15/07, *John.zhao* <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
> Hi, Jong-Hyouk
> 
> 
> 
> What do you means? You want to merge any others similar work ,or only
> want to make sure?
> 
> ------------------------------------------------------------------------
> 
> 
> *发件人:* Jong-Hyouk Lee [mailto: [email-masked] 
> <mailto:[email-masked]>] * 发送时间:* 2007年8月15 日 14:20 *收件人:*
> [email-masked] <mailto:[email-masked]> * 主题:* [netlmm] Plan for
> Proxy Mobile IPv6 implementation.
> 
> 
> 
> Dear colleagues.
> 
> 
> 
> I intend to start a project for a Proxy Mobile IPv6 implementation 
> based on draft-ietf-netlmm-proxymip6-01. The project will be launched
> in 6 months. So, I'd like to know who is currently working for an
> implementation based on draft-ietf-netlmm-proxymip6-01 or has a plan
> to implement PMIPv6 protocol.
> 
> 
> 
> Cheers.
> 
> 
> 
> -- Internet Management Technology Lab, Sungkyunkwan University. 
> Jong-Hyouk Lee.
> 
> #email: jonghyouk (at) gmail (dot) com #webpage:
> http://www.hurryon.org <http://www.hurryon.org/>
> 
> 
> 
> 
> -- Internet Management Technology Lab, Sungkyunkwan University. 
> Jong-Hyouk Lee.
> 
> #email: jonghyouk (at) gmail (dot) com #webpage:
> http://www.hurryon.org
> 
> 
> ------------------------------------------------------------------------
> 
> 
> _______________________________________________ netlmm mailing list 
> [email-masked] https://www1.ietf.org/mailman/listinfo/netlmm

______________________________________________________________________
This email has been scanned by the MessageLabs Email Security System.
For more information please visit http://www.messagelabs.com/email 
______________________________________________________________________