Subject: Re: [netmod] Draft 111 minutes posted - syslog

From: tom petch <[email-masked]>
Date: Tue, 7 Sep 2021 08:55:16 +0000

From: netmod <[email-masked]> on behalf of Kent Watsen <[email-masked]>
Sent: 16 August 2021 22:59

NETMOD WG,

The draft minutes from the 111 session have been posted:

        https://datatracker.ietf.org/meeting/111/materials/minutes-111-netmod-00

<tp>

I note the reference to syslog model 26 being back in the WG.

This puzzles me.  I see that the status has been changed to 'Dead' and that it has dropped off the datatracker for Netmod.  I realise that it depends on keystore and client-server which have moved on but I am unclear what, if anything, you expect to happen next.

Tom Petch

Please take a moment to ensure that your valuable comments have been captured.

Kent and Lou (and Joel)

_______________________________________________
netmod mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/netmod

---

From: Kent Watsen <[email-masked]>
Date: Tue, 7 Sep 2021 14:24:49 +0000

Hi Tom,

> This puzzles me.  I see that the status has been changed to 'Dead' and that it has dropped off the datatracker for Netmod.  I realise that it depends on keystore and client-server which have moved…

The authors are working on an update, to align with the "tls-client-server” draft.

The chairs will deal with the ‘Dead’ status as needed when the time comes.

Thanks for looking at the minutes!  :)

K.