Subject: Re: [netmod] [Editorial Errata Reported] RFC8528 (6857)

From: Chris Smiley <[email-masked]>
Date: Wed, 9 Mar 2022 13:56:03 -0800

Greetings,

EID 6857 is almost identical to EID 5797.  They differ in the enabled field (one says true, one says false). Please let me know which errata is correct.

Thank you.

RFC Editor/cs

> On Feb 21, 2022, at 11:31 PM, RFC Errata System <[email-masked]> wrote:
> 
> The following errata report has been submitted for RFC8528,
> "YANG Schema Mount".
> 
> --------------------------------------
> You may review the report below and at:
> https://www.rfc-editor.org/errata/eid6857
> 
> --------------------------------------
> Type: Editorial
> Reported by: Kokkiknamtan <[email-masked]>
> 
> Section: A.2
> 
> Original Text
> -------------
>  {
>     "ietf-interfaces:interfaces": {
>       "interface": [
>         {
>           "name": "eth0",
>           "type": "iana-if-type:ethernetCsmacd",
>           "enabled": false,
>           "ietf-logical-network-element:bind-lne-name": "eth0"
>         }
>       ]
>     },
> 
> 
> Corrected Text
> --------------
> {
>     "ietf-interfaces:interfaces": {
>       "interface": [
>         {
>           "name": "eth0",
>           "type": "iana-if-type:ethernetCsmacd",
>           "enabled": false,
>           "ietf-logical-network-element:bind-lne-name": "lne-1"
>         }
>       ]
>     },
> 
> 
> Notes
> -----
> leafref is for an LNE name, not an interface name
> 
> Instructions:
> -------------
> This erratum is currently posted as "Reported". If necessary, please
> use "Reply All" to discuss whether it should be verified or
> rejected. When a decision is reached, the verifying party  
> can log in to change the status and edit the report, if necessary. 
> 
> --------------------------------------
> RFC8528 (draft-ietf-netmod-schema-mount-12)
> --------------------------------------
> Title               : YANG Schema Mount
> Publication Date    : March 2019
> Author(s)           : M. Bjorklund, L. Lhotka
> Category            : PROPOSED STANDARD
> Source              : Network Modeling
> Area                : Operations and Management
> Stream              : IETF
> Verifying Party     : IESG
>

---

From: Martin Björklund <[email-masked]>
Date: Thu, 10 Mar 2022 08:20:02 +0100 (CET)

Hi,

> EID 6857 is almost identical to EID 5797.  They differ in the enabled field (one says true, one says false). Please let me know which errata is correct.

EID 5797 is the correct one.

For some reason, EID 6857 has mistyped the *original* text (according
to EID 6857, the original text has "enabled": false, but RFC 8528 has
"enabled": true).

/martin

> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod

---

From: Chris Smiley <[email-masked]>
Date: Mon, 14 Mar 2022 16:30:39 -0700

Hi Martin,

Per your message, EID 6857 has been deleted.

Thank you!
RFC Editor/cs

> On Mar 9, 2022, at 11:20 PM, Martin Björklund <[email-masked]> wrote:
> 
> Hi,
>