Subject: [netmod] Taking up the syslog mantle

From: "Joe Clarke (jclarke)" <[email-masked]>
Date: Tue, 22 Mar 2022 13:24:36 +0000

Hello, chairs and WG.  At today's 113 meeting, the chairs mentioned the
ietf-netmod-syslog draft needs a new editor to bring it back from the
archive and fix up references, examples, and YANG imports.  I did a
quick read through, and I see a number of these issues already.

If no one else has already opted to do this, I can take up this work and
send diffs to the list.  And if there are other outstanding issues, I
can look at those as well.

Joe

---

From: Kent Watsen <[email-masked]>
Date: Tue, 22 Mar 2022 19:27:20 +0000

[adding "netmod-chairs" to CC, moving "netmod" to BCC]

Joe,

Thank you!

Here's the XML for v23 (note: v26 is current, hopefully the diffs aren't too bad): 
https://www.ietf.org/archive/id/draft-ietf-netmod-syslog-model-23.xml <https://www.ietf.org/archive/id/draft-ietf-netmod-syslog-model-23.xml>

I'm unsure why the XML isn't available for 24-26, but you may be able to reach the authors for the -26 XML...

I just created a GitHub repo for you: https://github.com/netmod-wg/syslog-model

What is your GitHub id?

Kent

> On Mar 22, 2022, at 9:24 AM, Joe Clarke (jclarke) <jclarke=[email-masked]> wrote:
> 
> _______________________________________________
> netmod mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netmod