Subject: [Netslices] Update of COMS Presentation 5-a

From: Shunsuke Homma <[email-masked]>
Date: Wed, 21 Mar 2018 13:19:23 +0900

Hi Adrian, Gonzalo, and all,

I updated the presentation slides of the topic 5-a in COMS BoF. If 
possible, could you please replace the uploaded slides to the latest 
version?

Best regards,

Shunsuke

-- 
----------------------------------
Shunsuke Homma
<[email-masked]>
TEL: +81 422 59 3486
FAX: +81 422 60 7460

NTT Network Service Systems Labs.
Musashino city, Tokyo, Japan
----------------------------------

---

From: Jari Arkko <[email-masked]>
Date: Wed, 21 Mar 2018 15:19:15 +0000

Hi,

I read through the slides and some of the drafts, and thought I’d post thoughts.

I think the slides were pretty clear on motivation. I liked draft-defoy-coms-subnet-interconnection; it was quite easy to see what it does in a concrete sense. I though slide #9 (scope) would need more details in order to understand what data models and APIs beyond the subnet example might be needed. Does anyone have that list?

Jari

---

From: Shunsuke Homma <[email-masked]>
Date: Thu, 22 Mar 2018 03:26:52 +0900

Hi Jari,

Thank you for your reviewing. The slides are focusing on showing 
motivation and details of COMS work will be explained in the following 
presentations, such as Information Model and Interconnections.

Best regards,

Shunsuke

---

From: Xavier de Foy <[email-masked]>
Date: Wed, 21 Mar 2018 18:45:41 +0000

Hi Jari, the proposed charter text has a list of topics in the scope
section.
https://mailarchive.ietf.org/arch/msg/netslices/-UeKDF3rPsBOsya1m6ytINKi4v4
Best Regards,
Xavier.

On Wed, Mar 21, 2018 at 6:26 PM, Shunsuke Homma <
[email-masked]> wrote:

>> I think the slides were pretty clear on motivation. I liked
>> draft-defoy-coms-subnet-interconnection; it was quite easy to see what
>> it does in a concrete sense. I though slide #9 (scope) would need more
>> details in order to understand what data models and APIs beyond the subnet
>> example might be needed. Does anyone have that list?
>>
>> Jari
>>
>>
>>
>>
>
> --
> _______________________________________________
> Netslices mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/netslices
>

---

From: Kiran.Makhijani <[email-masked]>
Date: Thu, 22 Mar 2018 07:20:43 +0000

+1.
This is a very useful text to describe the scope and we work on it thoroughly to align details under other documents. Since this is called charter and that was not the purpose of this BoF, it couldn’t get discussion slot.

-Kiran
From: Netslices <[email-masked]> on behalf of Xavier de Foy <[email-masked]>
Date: Wednesday, March 21, 2018 at 6:46 PM
To: Shunsuke Homma <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, Jari Arkko <[email-masked]>, "[email-masked]" <[email-masked]>, NetSlices <[email-masked]>
Subject: Re: [Netslices] Update of COMS Presentation 5-a

Hi Jari, the proposed charter text has a list of topics in the scope section.
https://mailarchive.ietf.org/arch/msg/netslices/-UeKDF3rPsBOsya1m6ytINKi4v4
Best Regards,
Xavier.

On Wed, Mar 21, 2018 at 6:26 PM, Shunsuke Homma <[email-masked]<mailto:[email-masked]>> wrote:
Hi Jari,

Thank you for your reviewing. The slides are focusing on showing motivation and details of COMS work will be explained in the following presentations, such as Information Model and Interconnections.

Best regards,

Shunsuke

Jari

--
----------------------------------
Shunsuke Homma
<[email-masked]<mailto:[email-masked]>>
TEL: +81 422 59 3486<tel:%2B81%20422%2059%203486>
FAX: +81 422 60 7460<tel:%2B81%20422%2060%207460>

[email-masked]<mailto:[email-masked]>