Subject: [Netslices] COMS Proponents: Opportunity for a Poster

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 Mar 2018 07:30:26 -0000

Proponents!
 
There is the opportunity for a poster to be displayed at IETF 101 to promote the
BoF. You can stand with it at the Welcome Reception and discuss the ideas with
passers-by.
 
HOWEVER you have to get the material to Jasmine on Friday at the absolute
latest.
 
Work together if you want to do this.
 
Thanks,
Adrian
 
From: Jasmine Magallanes [mailto:[email-masked]] 
Sent: 28 February 2018 18:06
To: [email-masked]; [email-masked]
Subject: BOF COMS Poster
 
Hello Adrian and Gonzalo,
 
The IETF would like to help further advertise your COMS session for this
upcoming meeting by creating a Foam Board Poster and displaying it in a way that
will attract attendees attention. I have attached 2 templates that you can
choose from to create this Poster. Please feel free to design this poster
however you feel will best promote your session. I will need to receive this
template back by Friday, March 9, 2018 at the absolute latest in order to meet
the printing deadline.

---

From: Liang GENG <[email-masked]>
Date: Mon, 12 Mar 2018 01:18:34 +0000

Dear All,

Here enclosed in the attachment is the poster I made for COMS BoF (with help from Alex, Christina and Xavier). We made the Poster printing deadline last Friday!

You are more than welcome to drop by the Poster in the Venue and have discussions. (I will try to be around as often as possible!). See you soon in London.

Best wishes

Liang

________________________________
From: Netslices <[email-masked]> on behalf of Adrian Farrel <[email-masked]>
Sent: 08 March 2018 15:30:26
To: 'NetSlices'
Cc: [email-masked]
Subject: [Netslices] COMS Proponents: Opportunity for a Poster

Proponents!

There is the opportunity for a poster to be displayed at IETF 101 to promote the BoF. You can stand with it at the Welcome Reception and discuss the ideas with passers-by.

HOWEVER you have to get the material to Jasmine on Friday at the absolute latest.

Thanks,

Adrian

The IETF would like to help further advertise your COMS session for this upcoming meeting by creating a Foam Board Poster and displaying it in a way that will attract attendees attention. I have attached 2 templates that you can choose from to create this Poster. Please feel free to design this poster however you feel will best promote your session. I will need to receive this template back by Friday, March 9, 2018 at the absolute latest in order to meet the printing deadline.

---

From: "Adrian Farrel" <[email-masked]>
Date: Tue, 13 Mar 2018 19:50:40 -0000

Thanks Liang for the work, and Alex for the admin.
 
Please make sure you know where/when the poster will be displayed so that you
can be there to help people understand and entice them to come to the BoF.
 
Adrian
 
From: Liang GENG [mailto:[email-masked]] 
Sent: 12 March 2018 01:19
To: 'NetSlices'
Cc: [email-masked]; [email-masked]; Benoit Claise;
[email-masked]
Subject: Re: [Netslices] COMS Proponents: Opportunity for a Poster
 
Dear All,
 
Here enclosed in the attachment is the poster I made for COMS BoF (with help
from Alex, Christina and Xavier). We made the Poster printing deadline last
Friday! 
 
You are more than welcome to drop by the Poster in the Venue and have
discussions. (I will try to be around as often as possible!). See you soon in
London.
 
Best wishes
Liang
 
  _____  

From: Netslices <[email-masked]> on behalf of Adrian Farrel
<[email-masked]>
Sent: 08 March 2018 15:30:26
To: 'NetSlices'
Cc: [email-masked]
Subject: [Netslices] COMS Proponents: Opportunity for a Poster 
 
Proponents!

 
 
Thanks,
Adrian