Subject: Re: [Netslices] Fwd: Network Slicing and its Management work @ IETF102--> short meeting on Thursday 19th July at 19:15 / meeting point : in front of the registration desk

From: Spencer Dawkins at IETF <[email-masked]>
Date: Tue, 9 Oct 2018 14:47:23 -0500

I'm sorry for not noticing to ask sooner, but
On Wed, Jul 18, 2018 at 1:09 PM Alex Galis <[email-masked]> wrote:

> Hi All
>
> Re: Thursday 19th July at 19:15 - short meeting on the NS next steps
>
> This is a kind reminder. You are invited to a short meeting /discussion
> on the NS next steps (i.e. including preparation of a BoF for IETF103)  on
> Thursday 19th July at 19:15 - meeting point : in front of the registration
> desk
>

I know there wasn't a BOF requested for IETF 103, but are there next steps
as a result of the side meeting?

Thanks,

Spencer

---

From: Alex Galis <[email-masked]>
Date: Wed, 10 Oct 2018 09:22:50 +0100

Hi Spencer

Thank you for your inquiries 

Based on the current system context at IETF the practical way forward is to continue systematically the Net Slicing (NS) work as part of Network Management RG at IRTF.

Please also take into account the NS problems requiring standardised solutions  and the gaps in SDOs (i.e. NGMN, ONF, ETSI, ITU-T, 3GPP, BBF, IETF)  exiting work on NS as presented recently as a tutorial on NS at IEEE Network Softwarization 2018 - http://discovery.ucl.ac.uk/10051374/ <http://discovery.ucl.ac.uk/10051374/>

Best Regards
Alex

> On 9 Oct 2018, at 20:47, Spencer Dawkins at IETF <[email-masked]> wrote:
> 
> On Wed, Jul 18, 2018 at 1:09 PM Alex Galis <[email-masked] <mailto:[email-masked]>> wrote:
> Hi All
> 
> This is a kind reminder. You are invited to a short meeting /discussion on the NS next steps (i.e. including preparation of a BoF for IETF103)  on Thursday 19th July at 19:15 - meeting point : in front of the registration desk
> 
> I know there wasn't a BOF requested for IETF 103, but are there next steps as a result of the side meeting?
> 
> Thanks,
> 
> Spencer

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 10 Oct 2018 06:56:59 -0500

Hi, All,
On Wed, Oct 10, 2018 at 3:22 AM Alex Galis <[email-masked]> wrote:

> Based on the current system context at IETF the practical way forward is
> to continue systematically the Net Slicing (NS) work as part of Network
> Management RG at IRTF.
>
> Please also take into account the NS problems requiring standardised
> solutions  and the gaps in SDOs (i.e. NGMN, ONF, ETSI, ITU-T, 3GPP, BBF,
> IETF)  exiting work on NS as presented recently as a tutorial on NS at IEEE
> Network Softwarization 2018 - http://discovery.ucl.ac.uk/10051374/
>

Thanks for the feedback.

Spencer

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Wed, 10 Oct 2018 14:17:44 +0000

Hello,

From NMRG viewpoint: two presentations on NS were made at IETF 102. One of the conclusions of the discussion was that the research challenges exposed were not sufficiently clear or scoped. (Meeting minutes have not been uploaded yet. Thought I did it in July but apparently not.)

It remains to be discussed and clarified if/how the NS work would/could be part of NMRG activities. Currently, NS is not “endorsed” by the RG (if this means anything 😉).

Best regards, Laurent (as feeling-alone-NMRG-co-chair).

From: Netslices <[email-masked]> On Behalf Of Spencer Dawkins at IETF
Sent: Wednesday, October 10, 2018 13:57
To: Alex Galis <[email-masked]>
Cc: [email-masked]
Subject: Re: [Netslices] Fwd: Network Slicing and its Management work @ IETF102--> short meeting on Thursday 19th July at 19:15 / meeting point : in front of the registration desk

Hi, All,
On Wed, Oct 10, 2018 at 3:22 AM Alex Galis <[email-masked]<mailto:[email-masked]>> wrote:
Hi Spencer

Please also take into account the NS problems requiring standardised solutions  and the gaps in SDOs (i.e. NGMN, ONF, ETSI, ITU-T, 3GPP, BBF, IETF)  exiting work on NS as presented recently as a tutorial on NS at IEEE Network Softwarization 2018 - http://discovery.ucl.ac.uk/10051374/

Thanks for the feedback.

Spencer

Best Regards
Alex

On 9 Oct 2018, at 20:47, Spencer Dawkins at IETF <[email-masked]<mailto:[email-masked]>> wrote:

I'm sorry for not noticing to ask sooner, but
On Wed, Jul 18, 2018 at 1:09 PM Alex Galis <[email-masked]<mailto:[email-masked]>> wrote:
Hi All

Thanks,

Spencer

---

From: Alex Galis <[email-masked]>
Date: Wed, 10 Oct 2018 20:35:27 +0100

Hi Laurent

Thank you for your clarification.

As I understand it any NS management work in NMRG would not involve or require a change in the RG scope (i.e. "I think that in Lisandro’s message sent in our two names, we recognise network slice management as a timely and interesting topic worth being presented to NMRG and not out of scope” - Laurent Ciavalia’s message of 24t May 2018.)

In order to move forward I planed for an information draft (submitted to NMRG) with a list of research challenges in NS management  in line with my presentation at the IRTF102/NMRG.

Best Regards
Alex
> On 10 Oct 2018, at 15:17, Ciavaglia, Laurent (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> Hello,
>  
> From: Netslices <[email-masked] <mailto:[email-masked]>> On Behalf Of Spencer Dawkins at IETF
> To: Alex Galis <[email-masked] <mailto:[email-masked]>>
> Cc: [email-masked] <mailto:[email-masked]>
> On Wed, Oct 10, 2018 at 3:22 AM Alex Galis <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Spencer
>  
> On 9 Oct 2018, at 20:47, Spencer Dawkins at IETF <[email-masked] <mailto:[email-masked]>> wrote:
>