Subject: RE: [newtrk] last call on newtrk minutes

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Thu, 26 Aug 2004 18:38:59 -0700

While I applaud the use of HTML, the title of the page says 58th IETF
plenary session.

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of [email-masked]
> Sent: Thursday, August 26, 2004 9:18 PM
> To: [email-masked]
> Subject: [newtrk] last call on newtrk minutes
> 
> 
> 
> please send any comments to the list asap - I'll send the minutes
> in early next week
> 
> (thanks to Spencer for htmlizing and fixing names etc)
> 
> http://www2.sobco.com/ietf/IETF_60_NEWTRK_Minutes.html
> 
> Scott
> .
> newtrk resources:_____________________________________________________
> web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
> mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html
> 
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 26 Aug 2004 21:37:49 -0500

I'll send Scott an update reflecting comments in this thread - thanks 
for the feedback. Others?

Spencer

----- Original Message ----- 
From: "Hallam-Baker, Phillip" <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Sent: Thursday, August 26, 2004 8:38 PM
Subject: RE: [newtrk] last call on newtrk minutes

>> newtrk 
>> resources:_____________________________________________________
>> mhonarc archive: 
>> http://darkwing.uoregon.edu/~llynch/newtrk/index.html
>>
> .
> newtrk 
> resources:_____________________________________________________
> mhonarc archive: 
> http://darkwing.uoregon.edu/~llynch/newtrk/index.html
> 

.