Subject: RE: [newtrk] Comments on draft-klensin-newtrk-std-repurposing-00. txt

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Mon, 16 Aug 2004 13:58:41 -0700

> > I don't want to be disruptive, but I'm wondering if the
> > next step is to take the proposal a little further, and
> > eliminate the 'standards track' categories for RFCs themselves
> > and move the designation entirely to the STD documents.
> 
> I suspect the notion of "RFC == standard" is too firmly wedged in the
> public midset, and that the effect of such a change would be to dilute
> even further the distinction between Informational, Experimental,
> PS, DS, FS, and BCP RFCs.

Then unwedge them. Close the RFC series.

.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Keith Moore <[email-masked]>
Date: Mon, 16 Aug 2004 17:31:17 -0400

> Then unwedge them. Close the RFC series.

The time to have that discussion is _after_ we understand how we
want to label our documents in various stages of maturity. 

.