Subject: [newtrk] Temporary suspension

From: "Lucy E. Lynch" <[email-masked]>
Date: Tue, 17 Jan 2006 09:26:43 -0800 (PST)

All -

I've disabled posting for [email-masked] until the virus thing
clears...

Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774
.
newtrk resources:_____________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/newtrk.html
mhonarc archive: http://darkwing.uoregon.edu/~llynch/newtrk/index.html

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 18 Jan 2006 12:15:04 +0100

As far as I know, legitimate messages are only sourced from
the iesg address in the case of formal announcements. The zombie
seems to be sourcing blatant virus messages to and from
various ietf lists; not much can be done except ignore it.

    Brian

.