Subject: Broken NFSv4 mailing list

From: Peter Åstrand <[email-masked]>
Date: Mon, 26 Nov 2001 15:05:27 +0100 (CET)

Is the NFSv4 mailing list broken? My own submissions does not get back.  
The archive has not indexed anything for a long time, not even the
announcement of draft-ietf-nfsv4-rfc3010bis-00.txt on Nov 21. 

-- 
Peter Åstrand                Telephone: +46-13-21 46 00
Cendio Systems               E-mail: [email-masked]
Teknikringen 3
583 30 Linköping
Sweden

---

From: Andy Tran <[email-masked]>
Date: Mon, 26 Nov 2001 16:32:23 -0800 (PST)

sunroof was down due to the power outage over the weekend.
This problem may had related to it. sunroof is now back in business,
you may want to try it again.

>Date: Mon, 26 Nov 2001 15:05:27 +0100 (CET)
>From: Peter Åstrand <[email-masked]>
>X-X-Sender: <[email-masked]>
>To: <[email-masked]>
>Cc: <[email-masked]>, Spencer Shepler <[email-masked]>
>Subject: Broken NFSv4 mailing list
>MIME-Version: 1.0
>Content-Transfer-Encoding: 8BIT
>
>