Subject: RE: nfs_client_id

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 6 Nov 2001 07:59:33 -0800

While we're at it, can we change the name to something less
likely to cause confusion with clientid4?  How about
client_spec4 or client_desc4?

-----Original Message-----
From: Spencer Shepler [mailto:[email-masked]]
Sent: Monday, November 05, 2001 6:53 PM
To: [email-masked]
Subject: Re: nfs_client_id

On Mon, Peter ?strand wrote:
> 
> Section 8.1.1 contains a description of a struct "nfs_client_id" (without
> ending 4), like this:
> 
> struct nfs_client_id {
>     opaque verifier[4];
>     opaque id<>;
> }           
>             
> I suppose this is some kind of old definition, that should be replaced by
> the new one (for nfs_client_id*4*)?

Yes.  It will be replaced.  Thanks for pointing it out.

-- 
Spencer

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 6 Nov 2001 11:18:19 -0600

client_desc4 sounds fine to me.

-- 
Spencer