Subject: RE: WRITE count?

From: "Noveck, Dave" <[email-masked]>
Date: Tue, 6 Nov 2001 05:21:41 -0800

I don't think there ever actually was a count argument.
The count field of the data (a variable-length opaque)
serves the purpose.  Not having an explicit count
argument is a consequence of the XDR paradigm. 

-----Original Message-----
From: Peter Åstrand [mailto:[email-masked]]
Sent: Tuesday, November 06, 2001 8:01 AM
To: [email-masked]
Subject: WRITE count?

The synopsis for WRITE in 3010 says there is an "count" argument. The
description also says "The count represents the number of bytes of data
that are to be written."

But, WRITE4args does not have any count field. Is the count argument 
removed?

-- 
Peter Åstrand                Telephone: +46-13-29 08 61
Cendio Systems               E-mail: [email-masked]
Teknikringen 3
583 30 Linköping

---

From: Spencer Shepler <[email-masked]>
Date: Tue, 6 Nov 2001 11:01:32 -0600

:-) It did exist at one point and it was pointed out that it was
redundant and hence the fact that it doesn't exist in the .x but is
left over in the description.

I will update the WRITE description to reflect the .x.

Spencer