Subject: nfs_client_id

From: Peter Åstrand <[email-masked]>
Date: Mon, 5 Nov 2001 22:38:00 +0100 (CET)

Section 8.1.1 contains a description of a struct "nfs_client_id" (without
ending 4), like this:

struct nfs_client_id {
    opaque verifier[4];
    opaque id<>;
}           
            
I suppose this is some kind of old definition, that should be replaced by
the new one (for nfs_client_id*4*)?

-- 
Peter Åstrand                Telephone: +46-13-29 08 61
Cendio Systems               E-mail: [email-masked]
Teknikringen 3
583 30 Linköping

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 5 Nov 2001 17:52:44 -0600

> the new one (for nfs_client_id*4*)?

Yes.  It will be replaced.  Thanks for pointing it out.

-- 
Spencer