Subject: V4 complexity (was re: Proposed charter addition)

From: Stevan Steve Allen <[email-masked]>
Date: Thu, 12 Dec 2002 13:48:22 -0800

Dave Noveck wrote:
> This might be something for that never-quite-started implementation RFC.

Could we start an implementation forum for collecting this info?
Peferably on this server.

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 12 Dec 2002 16:55:27 -0600

> Peferably on this server.

What form do we want this to be in?  A traditional FAQ?  Something else?

-- 
Spencer

---

From: David Robinson <[email-masked]>
Date: Thu, 12 Dec 2002 20:50:26 -0600

> What form do we want this to be in?  A traditional FAQ?  Something else?

We should use an Internet-Draft (individual?) as the format. I see the fact that
they time out as a feature, if no one cares enough to maintain it
it should just go away. Eventually it becomes an Informational RFC
after the change rate diminishes.

The only difference between an ID and an FAQ, is document
structure.  So just do the right thing from the start.

	-David