Subject: RE: [nfsv4] Announcement: Interim NFSv4 Working Group meeting (June 4th)

From: "Noveck, Dave" <[email-masked]>
Date: Fri, 2 May 2003 06:35:51 -0700

Can we get a little more specificity on the time, so people
can plan flights etc.  My understanding is that you are not
really intending an 8-hour meeting.  There's all sorts of 
Constitutional issues with that (Cruel and Unusual Punishment,
Imprisonment without Just Cause, etc.)  

-----Original Message-----
From: Spencer Shepler [mailto:[email-masked]]
Sent: Wednesday, April 30, 2003 8:55 AM
To: [email-masked]
Subject: Re: [nfsv4] Announcement: Interim NFSv4 Working Group meeting
(June 4th)

Okay. I shouldn't respond to my own email but...  This announcement is
preliminary in that we are finalizing the details/approvals.  Just
wanted to give everyone a heads up about the potential date.

On Wed, Spencer Shepler wrote:
> 
> The NFSv4 working group will hold an interim meeting
> on June 4th in Ann Arbor, Michigan.
> 
> The meeting will be held at The Michigan League,
> (http://www.umich.edu/~league), from 9:30am to 5pm
> in the Vandenberg Room 
> (http://www.umich.edu/~league/rooms/pages/vandenberg_jpg.htm)
> 
> The closest hotel to the meeting room is the Campus Inn
> (http://www.campusinn.com/home.html).
> 
> For purposes of head count, please send email to [email-masked]
> with your intent to attend.  There will be no charge for attending
> this interim working group meeting and attendance is open.
> 
> Thanks goes to Andy Adamson at UMich CITI and the rest of the CITI
> staff for sponsoring this meeting.
> 
> Don't forget that the NFSv4 bakeathon will be running the same week.
> Details are located here:
> http://www.citi.umich.edu/projects/nfsv4/citi_bakeoff/8th_nfsv4_bake-athon.html
> 
> 
> Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "William A.(Andy) Adamson" <[email-masked]>
Date: Fri, 02 May 2003 10:05:36 -0400

maybe i'm wrong, but i think we will use close to the 8 hours. i guess we 
could start at 10:00 am, but i wouldn't want to run out of time! maybe 
creating an agenda would be the answer.

besides the WG issues, we have the following subjects

ACLs and Modes
POSIX, NFSv4, Windows ACL mappings
Multiple name to ID mappings with multiple security flavors

minor versioning:
-----------------
Directory Delegation
plus others

the work Mike is proposing
RPCSEC and Delegation Callback Paths

we could also talk about 

Migration and Replication

other agenda items?

> Imprisonment without Just Cause, etc.)

well, we will provide lunch!!

-->Andy

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 2 May 2003 12:54:07 -0500

> Multiple name to ID mappings with multiple security flavors

This is what I had for the draft agenda (and really meant to send today)...

------

Current (draft) agenda for NFSv4 WG interim meeting:

- Review/status of:
  - RPC program number transfer
  - Minor versioning process

- I-D detailed review/status of:
  - XDR
  - SECINFO
  - CCM
  - Replication/Migration
  - ACL mapping
  - NFSv4 MIB

- Directory delegation design discussion

- NFSv4 (RFC3530) interpretation discussions/clarifications

- NFSv4/RDDP requirements discussion

- NFSv4 implementation and test plans for moving to Draft Standard

------

So from Andy's list, I see these additions:

  - ACL/modes
  - owner/group mappings in multiple security contexts
  - Callback path use of client's established connection

From this, I see a full day's work.  If there are other suggestions
for agenda topics, please send them out.

-- 
Spencer