Subject: [nfsv4] Client support for privacy

From: Sam Idicula <[email-masked]>
Date: Wed, 28 Jan 2004 12:12:32 -0800 (PST)

Hi,

If anybody is aware of an NFSv4 client that supports
the privacy service of RPCSEC_GSS, please let me know.
The CITI linux client does not support it yet.

Thanks
Sam

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "Mike Frisch" <[email-masked]>
Date: Wed, 28 Jan 2004 15:42:52 -0500

> The CITI linux client does not support it yet.

I don't know if you're interested in a Win32 client, but the Hummingbird
client for Win32 supports all types (none, integrity, and privacy) for V4.

--
Mike Frisch
Software Developer, Connectivity
Hummingbird Ltd.