Subject: RE: [nfsv4] Global namespace for v4.1?

From: "Yoder, Alan" <[email-masked]>
Date: Tue, 13 Jan 2004 12:50:56 -0800

> >    Could someone please take automounter out into
> > the weeds and let it die?
> 
> Not really.  It has to stick around for v2/3; w/ referrals in v4 we
> could get rid of it.

   A data point.  Most of our largest customers won't 
touch anything that depends on automounter, such as Netapp's 
virtual namespace management product ("VFM").  As you
implied, there are too many scaling issues, and it also
has brokenness in its pedigree.  

   The DNS-like model that has been suggested would be 
much more palatable, I believe.

Alan

===============================================================
Alan G. Yoder                                    [email-masked]
Technical Staff                          
Network Appliance, Inc.                            408-822-6919
=============================================================== 

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Brent Callaghan <[email-masked]>
Date: Tue, 13 Jan 2004 13:30:36 -0800

Yoder, Alan wrote:
> virtual namespace management product ("VFM"). 

Dunno.  I've heard from a large customer that
they "don't use the automounter" - they use /net instead :-)

	Brent