Subject: [nfsv4] nfsv4 client library

From: namit jain <[email-masked]>
Date: Thu, 15 Jan 2004 15:28:54 -0800 (PST)

Hi,

Is any NFS v4 client libary available freely for 
download, which I could play around with for testing
purposes. I searched on the web, but could not find
something useful.

Thanks,
-namit

__________________________________
Do you Yahoo!?
Yahoo! Hotjobs: Enter the "Signing Bonus" Sweepstakes
http://hotjobs.sweepstakes.yahoo.com/signingbonus

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: "J. Bruce Fields" <[email-masked]>
Date: Fri, 16 Jan 2004 15:26:12 -0500

> purposes. I searched on the web, but could not find

There's a python NFSv4 library, originally by Peter Åstrand, that people
at CITI have been maintaining and using for testing:

http://www.citi.umich.edu/projects/nfsv4/pynfs/

It's kind of fun to play around with.

--Bruce Fields