Subject: [nfsv4] Paris WG meeting planning

From: Spencer Shepler <[email-masked]>
Date: Fri, 1 Jul 2005 14:11:09 -0500

We will be meeting in Paris and it appears that we will have
the first NFSv4 minor version document to review along with updates
to the pNFS proposals.  I have requested a single 1.5 hour slot and
would like to know if there should be other things on the agenda and
if the time slot should be extended.

Spencer

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nfsv4

---

From: Marc Eshel <[email-masked]>
Date: Thu, 14 Jul 2005 15:34:40 -0700

> if the time slot should be extended.

Can you please point me to the agenda for this 1.5 hour meeting and if the 
are any other pNFS meetings during the IETF Paris.
Thanks, Marc.

---

From: Marc Eshel <[email-masked]>
Date: Fri, 15 Jul 2005 13:51:03 -0700

Time is running out and I am trying to find out if I should go to the 
Paris IETF. Can anyone point me to the agenda for pNFS during the IETF 
meeting?
Thanks, Marc.

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 15 Jul 2005 16:35:40 -0500

The agenda has not been set but I imagine that at a minimum we will review
the following (or their replacements):
	draft-black-pnfs-block-00
	draft-welch-pnfs-ops-02
	draft-zelenka-pnfs-obj-00
and what steps should be taken to have the pNFS work added to the NFSv4 charter.

Other things that may be discussed are:
	draft-ietf-nfsv4-sess-02
	draft-mesta-nfs4id-dns-rr-01

and my work to combine SECINFO, Sessions, and directory delegations into
the first draft of NFSv4 minor version 1.

Spencer

---

From: Marc Eshel <[email-masked]>
Date: Sun, 17 Jul 2005 11:04:08 -0700

I would hope that if people are coming for around the world to Paris for a 
week there will be more NFSv4 meetings than the 1.5 hour scheduled?
Marc.

> > > Can you please point me to the agenda for this 1.5 hour meeting and 
if 
> > the

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 18 Jul 2005 14:41:36 -0500

> week there will be more NFSv4 meetings than the 1.5 hour scheduled?

The current DRAFT agenda for IETF 63 is located at:
http://www.ietf.org/meetings/agenda_63.txt
and is subject to change.

We currently have a 2 hour slot on Tuesday afternoon.

As to the issue of amount of meeting time for NFSv4 specifically:
This is an IETF meeting not an NFSv4 meeting.  Therefore, we share
the week's schedule with all of the other working groups that
have business for this week; many people that participate
in the NFSv4 WG have other working groups to cover as well.
Also, every IETF meeting has people that travel from around
the world to attend.  The Paris IETF meeting is no different 
in that respect.

Spencer

---

From: Marc Eshel <[email-masked]>
Date: Mon, 18 Jul 2005 13:26:01 -0700

Yes, I clearly see it from my narrow point of view since I come from far 
only for the NFSv4 meeting. I still think that it would be a waste to have 
all this talented people in one place and not try make some more progress 
on thing like pNFS for example. How do you organize a BOF.
Marc.

---

From: Spencer Shepler <[email-masked]>
Date: Mon, 18 Jul 2005 15:40:31 -0500

> on thing like pNFS for example. How do you organize a BOF.

A BOF in the IETF sense is used to determine interest and context for
the formation of a new working group.

There are certainly informal discussions that occur between those in
attendence but nothing that is formally scheduled by the IETF.
Generally bar discussions (maybe more appropriate for Paris would
be cafe discussions).

The way to make more progress is this alias.

And if there is a sense that a regular schedule of conference calls are
needed for the working group for particular topics, that can be
arranged as well.

And another alternative is to schedule an interim meeting for NFSv4
but I have not seen a need for such a meeting (at least not yet).

Spencer