Subject: [nfsv4] Question about Enterprise I-D...

From: Spencer Shepler <[email-masked]>
Date: Thu, 21 Apr 2011 20:08:26 +0000

[Did everyone's cut/paste functionality break?]

Margaret and Mike,

You have a question outstanding on your NFSv4 Enterprise Apps I-D.
in today's concall meeting notes (which can be found here:
http://www.ietf.org/mail-archive/web/nfsv4/current/msg09422.html)

Spencer

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Chuck Lever
> Sent: Thursday, April 21, 2011 12:52 PM
> To: Thomas Haynes
> Cc: [email-masked]
> Subject: Re: [nfsv4] [NFSv4.2] Meeting Notes 04/21/2011
> 
> 
> On Apr 21, 2011, at 3:42 PM, Thomas Haynes wrote:
> 
> >
> > On Apr 21, 2011, at 2:23 PM, Chuck Lever wrote:
> >
> >>
> >> On Apr 21, 2011, at 2:58 PM, Thomas Haynes wrote:
> >>
> >>> Attendees:
> >>>
> >>> Tom Haynes (NetApp)
> >>> Fred Isaman (NetApp)
> >>> Sorin Faibish (EMC)
> >>> Peter Staubach (EMC)
> >>> Dean Hildebrand (IBM)
> >>> Andy Adamson (NetApp)
> >>> Bruce Fields (Red Hat)
> >>
> >> [ ... snipped ... ]
> >>
> >>> Bruce mentioned that the Enterprise Apps I-D did not provide
> >>> sufficient justification for why we would want to consider doing
> >>> patterns.
> >>>
> >>> Andy wondered if Oracle could provide us with examples of how
> >>> corruption was detected.
> >>>
> >>> Dean asked about how likely it was for Oracle to implement this in
> >>> the NFSv4.2 timeframe.
> >>
> >> I don't see the Enterprise Apps I-D under
> http://datatracker.ietf.org/wg/nfsv4/ .  Doesn't that make it a personal
> draft?
> >
> > It has expired.
> >
> >
> >> Thus members of the working group would be better off directing
> comments specifically to the authors of the Enterprise Apps draft.  IIRC,
> the authors of the Enterprise Apps I-D are Mike Eisler (NetApp) and
> Margaret Susairaj (Oracle).
> >
> >
> > The disconnect here Chuck is that we are trying to pull that into the
> > NFSv4.2 I-D. The authors are both aware of this effort.
> 
> I didn't want the working group's v4.2 effort to stall waiting for
> participation, or a response, from the wrong party.  Just saying "I wonder
> if Oracle..." doesn't seem actionable to me.
> 
> However, I'm satisfied as long as the working group is aware that "Oracle"
> is a very large company and isn't about to respond unless a specific
> request is made to the specific people responsible for that material.
> 
> Thanks for clarifying, Tom.
> 
> --
> Chuck Lever
> chuck[dot]lever[at]oracle[dot]com
> 
> 
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Mike Eisler" <[email-masked]>
Date: Thu, 21 Apr 2011 14:02:25 -0700

I've replied in the thread that has the notes posted.

I will refresh the I-D.

-- 
Mike Eisler, Senior Technical Director, NetApp, 719 599 9026,
http://blogs.netapp.com/eislers_nfs_blog/