Subject: [nfsv4] [LNFS] Need to reschedule Thursday meeting

From: Thomas Haynes <[email-masked]>
Date: Mon, 25 Apr 2011 19:11:09 -0500

I have a family obligation all day Thursday.

But I still want to have a LNFS meeting this week and I want to participate.

I can host the meeting either Wednesday or Friday at the same time.

Please respond directly to me if you have a preference or if you cannot
meet other than at the scheduled time.

---

From: sfaibish <[email-masked]>
Date: Tue, 26 Apr 2011 09:30:23 -0400

How about Wednesday 04/27 4-5PM EST? This was the spot for the LNFS
meetings before.

/Sorin

On Mon, 25 Apr 2011 20:11:09 -0400, Thomas Haynes <[email-masked]>  
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

-- 
Best Regards

Sorin Faibish
Corporate Distinguished Engineer
Unified Storage Division
         EMC²
where information lives

Phone: 508-249-5745
Cellphone: 617-510-0422
Email : [email-masked]

---

From: <[email-masked]>
Date: Tue, 26 Apr 2011 15:07:51 -0400

Same time (1:30p) is a problem both days, but half an hour later (2p-3p) tomorrow (Wed) will work for me.

Thanks,
--David

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Haynes
> Sent: Monday, April 25, 2011 8:11 PM
> To: [email-masked]
> Subject: [nfsv4] [LNFS] Need to reschedule Thursday meeting
>

---

From: Thomas Haynes <[email-masked]>
Date: Tue, 26 Apr 2011 14:23:59 -0500

2-3 PM Eastern time it is then.

I'll send out the agenda later today.