Subject: [nfsv4] [3530bis] Meeting Minutes for 09/01/2011

From: Thomas Haynes <[email-masked]>
Date: Thu, 1 Sep 2011 11:03:58 -0700

Attendees
--------------

- Rob Thurlow (Oracle)
- Chuck Lever (Oracle)
- Trond Myklebust (NetApp)
- Mike Eisler (NetApp)
- Peter Honeyman (Citi)
- Bruce Fields (RedHat)
- Steve Dickson (RedHat)
- Tom Haynes (NetApp)
- Andy Adamson (NetApp)

+ IETF Note Well Agreement

   http://www.ietf.org/NOTEWELL.html

+ Bruce has two minor remaining patches to contribute

+ Trond

++ AUTH_NULL - Trond will write-up a suggested patch set

++ Open of non-regular files - We are taking Bruce's suggested patch

BTW - not an issue in 4.1

++ Can a server replace a read delegation with a write delegation?

Trond to identify a sentence to remove

+ Once we finish those minor edits, I'll hand the process over to Spencer
who will in turn start the next step

---

From: Spencer Shepler <[email-masked]>
Date: Thu, 1 Sep 2011 19:07:23 +0000

Thanks for the notes, Tom (and for everyone's review and input).

The last call for 3530bis ends tomorrow.  Please submit comments/feedback
by then.  As Tom mentions, once the I-D is updated from this input, I will
be shepherding the document to our AD for the rest of the process.

Thanks,
Spencer

From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Haynes
Sent: Thursday, September 01, 2011 11:04 AM
To: [email-masked]
Subject: [nfsv4] [3530bis] Meeting Minutes for 09/01/2011

Attendees
--------------

- Rob Thurlow (Oracle)
- Chuck Lever (Oracle)

+ Trond