Subject: Re: [nfsv4] Reminder on October 2011 BAT

From: Thomas Haynes <[email-masked]>
Date: Fri, 2 Sep 2011 11:53:01 -0700

The BAT web page is at:
http://www.nfsv4bat.org/Events/2011/October/BAT/index.html

Registration is to send me email.

What I need is the number of attendees from your company, their names (and email)
for badging purposes, and the type of equipment you will be bringing.

I'm primarily interested in if the equipment has special power requirements and if
it is loud.

---

From: Boaz Harrosh <[email-masked]>
Date: Fri, 2 Sep 2011 15:04:59 -0700

On 09/02/2011 11:53 AM, Thomas Haynes wrote:
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

Panasas:
- Boaz Harrosh [email-masked]
- Jim Lieb <[email-masked]>

equipment: (No special electricity)
- 4U Panasas shelf - Very noisy
- 1U Rack PC x 2 - Noisy
- Laptops

We'll need at most 24 IPs

Thanks
Boaz

---

From: Boaz Harrosh <[email-masked]>
Date: Tue, 20 Sep 2011 11:35:20 +0300

> I'm primarily interested in if the equipment has special power requirements and if

Tom hi, all is well?

Are you setting up some meetings during BAT?

If so we will want one set aside for:
	"Design of NFS-Ganesha pNFS Server infrastructure"

We will be a bunch of Ganesha guys on campus but I think it will be very interesting
for anybody who's interested in pNFS Server design and implementation.

Thanks
Boaz

---

From: Thomas Haynes <[email-masked]>
Date: Tue, 20 Sep 2011 14:42:10 -0700

> Are you setting up some meetings during BAT?

No, I had not planned to do so.

But you are the second to ask, so I can try to accommodate.

>         "Design of NFS-Ganesha pNFS Server infrastructure"

About how many people would you think would be present?

BTW - if anyone else wants to have a meeting of any sorts
(except an Interim IETF WG meeting), please let me know
about how many people you think would want to attend.

I do have a small room reserved for break out / whiteboard sessions all week,
but it might not be big enough.

We also have a second room, but it will have louder equipment present
and I have no clue if that would be too much for a talk.

We will not have a talk in the testing room.

---

From: Boaz Harrosh <[email-masked]>
Date: Wed, 21 Sep 2011 16:40:10 +0300

On 09/21/2011 04:06 PM, DENIEL Philippe wrote:
> Thomas Haynes a écrit :
> Probably between 6 (Boaz, Benny, Matt, Adam, Marc and I) to 10 people 
> (if other guys from IBM or Panasas are coming).
> 

There should be more, but I guess the small room is good enough.

Tom
 we should be able to fit up to 15 People in that other room, right?

>     Regards
>        Philippe

Thanks
Boaz

---

From: Marc Eshel <[email-masked]>
Date: Wed, 21 Sep 2011 07:53:11 -0700

Can we please do this Ganesha meeting on the Thursday or Friday of the 
BakeAThon week.
Thanks, Marc.

From:
Boaz Harrosh <[email-masked]>
To:
DENIEL Philippe <[email-masked]>
Cc:
Thomas Haynes <[email-masked]>, NFS list <[email-masked]>, 
Marc Eshel <[email-masked]>, <[email-masked]>, Ganesha NFS List 
<[email-masked]>
Date:
09/21/2011 06:50 AM
Subject:
Re: [nfsv4] Reminder on October 2011 BAT

Tom

Thanks
Boaz

---

From: Thomas Haynes <[email-masked]>
Date: Wed, 21 Sep 2011 08:45:38 -0700

Yes, we can do that. As a matter of fact, I don't mind you guys coming back to
me with a date and time. It is your meeting after all. :->

If you are planning on attending it and not the BAT, could you please still register for
the BAT and state you are only attending the talk(s). That way I can have visitor
badges ready for people.

On Sep 21, 2011, at 7:53 AM, Marc Eshel wrote:

> --
> To unsubscribe from this list: send the line "unsubscribe linux-nfs" in
> the body of a message to [email-masked]
> More majordomo info at  http://vger.kernel.org/majordomo-info.html
>

---

From: Benny Halevy <[email-masked]>
Date: Wed, 21 Sep 2011 18:59:51 +0300

I'm leaving on Thursday morning so Monday through Wednesday would
work better for me.

Benny

---

From: Marc Eshel <[email-masked]>
Date: Wed, 21 Sep 2011 09:11:08 -0700

I am not going to be around here Monday though Wednesday, how late on 
Thursday morning do you leave? lets hear from the rest of the group? maybe 
we can have two meetings?
Marc.

From:
Benny Halevy <[email-masked]>
To:
Marc Eshel <[email-masked]>
Cc:
NFS list <[email-masked]>, [email-masked], DENIEL Philippe 
<[email-masked]>, Ganesha NFS List 
<[email-masked]>
Date:
09/21/2011 09:01 AM
Subject:
Re: [nfsv4] Reminder on October 2011 BAT
Sent by:
[email-masked]

Benny

---

From: "Benny Halevy" <[email-masked]>
Date: Wed, 21 Sep 2011 16:24:47 +0000

I'm leaving at 6 am so Thursday is impossible for me.

Benny
-----Original Message-----
From: Marc Eshel <[email-masked]>
Date: Wed, 21 Sep 2011 09:11:08 
To: Benny Halevy<[email-masked]>
Cc: NFS list<[email-masked]>; Ganesha NFS List<[email-masked]>; <[email-masked]>; <[email-masked]>; DENIEL Philippe<[email-masked]>
Subject: Re: [nfsv4] Reminder on October 2011 BAT

From:

Benny

---

From: Boaz Harrosh <[email-masked]>
Date: Wed, 21 Sep 2011 20:49:41 +0300

OK So I guess we will have the big meeting on Thursday for Marc
and we will also have a mini meeting With Benny. Where I will
present for him what we want to do, so far. And take his comments
and present them on Thursday.

So tom. Two meetings Wednesday after-noon and Thursday afternoon
Is that OK for everyone? (Like 2:00-3:00 pm)

Marc is there any other Ganesha IBM guys that can come to the
meeting?

Thanks
Boaz

On 09/21/2011 07:24 PM, Benny Halevy wrote:
> ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
--
> *From: * Marc Eshel <[email-masked]>
> *Date: *Wed, 21 Sep 2011 09:11:08 -0700
> *To: *Benny Halevy<[email-masked]>
> *Cc: *NFS list<[email-masked]>; Ganesha NFS List<[email-masked]>; <[email-masked]>; <[email-masked]>; DENIEL Philippe<[email-masked]>
> *Subject: *Re: [nfsv4] Reminder on October 2011 BAT
> 
> 
> I am not going to be around here Monday though Wednesday, how late on Thursday morning do you leave? lets hear from the rest of the group? maybe we can have two meetings?
> Marc.
> 
> 
> From: 	Benny Halevy <[email-masked]>
> To: 	Marc Eshel <[email-masked]>
> Cc: 	NFS list <[email-masked]>, [email-masked], DENIEL Philippe <[email-masked]>, Ganesha NFS List <[email-masked]>
> Date: 	09/21/2011 09:01 AM
> Sent by: 	[email-masked]
> 
> 
> ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
--

---

From: Marc Eshel <[email-masked]>
Date: Wed, 21 Sep 2011 10:58:48 -0700

That sounds good, I will check with the other IBM Ganesha people that 
might want to come.
Marc.

From:
Boaz Harrosh <[email-masked]>
To:
<[email-masked]>
Cc:
Marc Eshel <[email-masked]>, NFS list <[email-masked]>, 
Ganesha NFS List <[email-masked]>, DENIEL 
Philippe <[email-masked]>, <[email-masked]>, 
<[email-masked]>
Date:
09/21/2011 10:51 AM
Subject:
Re: [nfsv4] Reminder on October 2011 BAT

Thanks
Boaz

> *Cc: *NFS list<[email-masked]>; Ganesha NFS 
List<[email-masked]>; <[email-masked]>; 
<[email-masked]>; DENIEL Philippe<[email-masked]>
> Cc:            NFS list <[email-masked]>, [email-masked], 
DENIEL Philippe <[email-masked]>, Ganesha NFS List 
<[email-masked]>

---

From: "Haynes, Tom" <[email-masked]>
Date: Wed, 21 Sep 2011 14:07:34 -0700

Okay, you are scheduled. :-)