Subject: Re: [nfsv4] IPR disclosure on FedFS drafts

From: Chuck Lever <[email-masked]>
Date: Fri, 16 Sep 2011 12:04:39 -0400

Is there an update on this?

On Aug 2, 2011, at 8:40 PM, Spencer Shepler wrote:

> 
> In case you have not found time to read the minutes from
> the IETF meeting, Netapp made an IPR disclosure as noted
> in the minutes:
> 
> "US 7,933,921 April 26, 2011, Referent-controlled location resolution
> of resources in a federated distributed system. Royalty-Free,
> Reasonable and Non-Discriminatory License to All Implementers. License
> to be submitted to IETF per usual process."
> 
> It was noted that specific language and IPR submission to IETF's
> IPR list is forthcoming.
> 
> A message will be sent to the working group when the full 
> disclosure is available.
> 
> As a reminder, each individual is responsible for review of
> IPR disclosures as it relates to the work items of the
> working group.
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Spencer Shepler <[email-masked]>
Date: Fri, 16 Sep 2011 16:11:04 +0000

Hi, Chuck.  I have not seen a formal disclosure within the
IETF system at this point.

Spencer

> -----Original Message-----
> From: Chuck Lever [mailto:[email-masked]]
> Sent: Friday, September 16, 2011 9:05 AM
> To: Spencer Shepler
> Cc: [email-masked]
> Subject: Re: [nfsv4] IPR disclosure on FedFS drafts
> 
> > In case you have not found time to read the minutes from the IETF
> > meeting, Netapp made an IPR disclosure as noted in the minutes:
> >
> > It was noted that specific language and IPR submission to IETF's IPR
> > list is forthcoming.
> >
> > A message will be sent to the working group when the full disclosure
> > is available.
> >
> > As a reminder, each individual is responsible for review of IPR
> > disclosures as it relates to the work items of the working group.

---

From: Brian Pawlowski <[email-masked]>
Date: Mon, 19 Sep 2011 18:45:32 -0700 (PDT)

> IETF system at this point.

Sorry, apologies for delay.

The IPR disclosure will be posted shortly.