Subject: Re: [nfsv4] Upcoming BakeAThons - October - NetApp - Sunnyvale

From: Boaz Harrosh <[email-masked]>
Date: Fri, 2 Sep 2011 13:52:44 -0700

Tom Hi 

I was searching the both the NFS list <[email-masked]> and
nfsv4-ietf <[email-masked]> mailing lists and did not find any formal
invitation to the " October - NetApp - Sunnyvale" Bakeathon.

Did you send any? (Well it did not say "Bakeathon" in the subject)

Anyway There is 85% chance that we will bring heavy machinery in,
since it is so close by. And yes it will be a noisy one so please
get the other room aswell.

Electricity is no issue. Just that the self uses two regular power plugs
and then a couple of rack-pcs each an additional one.

What other info do you need?

[Now book the flight.]

Thanks
Boaz

On 02/23/2011 07:48 AM, Thomas Haynes wrote:
> As we discussed in Boston, the upcoming BATs are scheduled to be:
> 
> June - CITI - Ann Arbor
> 
> October - NetApp - Sunnyvale
> 
> The exact dates still have to be set, but plan on them being close to
> the dates that we used last year. CITI in particular has to accommodate
> the campus being swarmed with 40k students.
> 
> When CITI puts together there web page, expect to see news of it
> here.
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Thomas Haynes <[email-masked]>
Date: Fri, 2 Sep 2011 13:59:31 -0700

Hi Boaz,

Look for http://www.ietf.org/mail-archive/web/nfsv4/current/msg10006.html and in particular
an update today earlier in the WG list which will point you to 
http://www.nfsv4bat.org/Events/2011/October/BAT/index.html
And remember, BAT == BakeAThon. :->

For the machines, I assume their consoles are network connections?

Tom