Subject: Re: [nfsv4] Last call for "Object-Based Parallel NFS (pNFS) Operations" - ends April 13th

From: Benny Halevy <[email-masked]>
Date: Sun, 15 Apr 2012 06:25:12 +0300

The only comment I got so far calls for clarifying the relationship
between pnfs_osd_deviceaddr4 and device_addr4.da_addr_body

How about the following:

 4.2.  pnfs_osd_deviceaddr4

+   The "pnfs_osd_deviceaddr4" data structure is returned by the server
+   as the storage-protocol-specific opaque field da_addr_body in the
+   "device_addr4" structure by a successful GETDEVICEINFO operation
+   NFSv4.1 [6].
+
    The specification for an object device address is as follows:

Benny

On 2012-03-29 06:02, Spencer Shepler wrote:
> 
> We are entering last call on this document:
> 
> Object-Based Parallel NFS (pNFS) Operations
> http://datatracker.ietf.org/doc/draft-ietf-nfsv4-rfc5664bis/
> 
> This is a "bis" and includes the posted errata and other clarifications.
> 
> Please post comments here and editorial changes directly to the authors.
> 
> The last call will end on April 13th.
> 
> Thanks,
> Spencer
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Spencer <[email-masked]>
Date: Sat, 14 Apr 2012 20:42:51 -0700

Thanks for the update, Benny.

As a reminder, the last call finished on April 13th.

As part of my shepherding input, please let me know off-list if you were
able to review the document and found no issues.

Thanks,
Spencer