Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-migration-issues-00.txt

From: [email-masked]
Date: Wed, 11 Apr 2012 14:27:59 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Network File System Version 4 Working Group of the IETF.

	Title           : NFSv4 migration: Implementation experience and spec issues to resolve
	Author(s)       : David Noveck
                          Piyush Shivam
                          Charles Lever
                          Bill Baker
	Filename        : draft-ietf-nfsv4-migration-issues-00.txt
	Pages           : 37
	Date            : 2012-04-11

   The migration feature of NFSv4 provides for moving responsibility for
   a single filesystem from one server to another, without disruption to
   clients.  Recent implementation experience has shown problems in the
   existing specification for this feature.  This document discusses the
   issues which have arisen and explores the options available for
   curing the issues via clarification and correction of the NFSv4.0 and
   NFSv4.1 specifications.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-nfsv4-migration-issues-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-nfsv4-migration-issues-00.txt

---

From: "Spencer Shepler" <[email-masked]>
Date: Wed, 11 Apr 2012 16:55:28 -0700

I had asked Dave to submit this as a working group draft.
This is standards track work given the impact or corrections to 4.0/4.1.

Please take a moment and review the documents and provide feedback.

Spencer

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, April 11, 2012 2:28 PM
To: [email-masked]
Cc: [email-masked]
Subject: [nfsv4] I-D Action: draft-ietf-nfsv4-migration-issues-00.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories. This draft is a work item of the Network File System Version 4
Working Group of the IETF.

	Title           : NFSv4 migration: Implementation experience and
spec issues to resolve
	Author(s)       : David Noveck
                          Piyush Shivam
                          Charles Lever
                          Bill Baker
	Filename        : draft-ietf-nfsv4-migration-issues-00.txt
	Pages           : 37
	Date            : 2012-04-11

_______________________________________________
nfsv4 mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfsv4