Subject: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 19 Apr 2012 15:22:46 +0000

We had planned to start the first biweekly review meetings the in two weeks time.

When we had the design reviews, the meeting time was 12:30 Central / 13:30 Eastern  / 10:30 Pacific.

I have had a request to make this more accessible for a colleague in India. I.e., currently that would be 23:00 there.

Some alternatives:

08:00 Central/ 09:00 Eastern/ 07:00 Pacific/ 19:30 India
10:00 Central/ 11:00 Eastern/ 08:00 Pacific/ 20:30 India

Thoughts? Concerns?

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 19 Apr 2012 15:28:12 +0000

Fixed start time for first meeting.

From: <Haynes>, Thomas Haynes <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 19, 2012 10:22 AM
To: nfsv4 <[email-masked]<mailto:[email-masked]>>
Subject: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

Some alternatives:

08:00 Central/ 09:00 Eastern/ 06:00 Pacific/ 19:30 India
10:00 Central/ 11:00 Eastern/ 08:00 Pacific/ 20:30 India

Thoughts? Concerns?

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 19 Apr 2012 15:32:00 +0000

For some reason, I thought I pulled this back by just an hour.

I think I was concentrating on when was less likely to interfere with people getting small children off to school.

From: <Haynes>, Thomas Haynes <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 19, 2012 10:28 AM
To: Thomas Haynes <[email-masked]<mailto:[email-masked]>>, nfsv4 <[email-masked]<mailto:[email-masked]>>
Subject: Re: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

Some alternatives:

08:00 Central/ 09:00 Eastern/ 06:00 Pacific/ 18:30 India
10:00 Central/ 11:00 Eastern/ 08:00 Pacific/ 20:30 India

Thoughts? Concerns?

---

From: "Shankararao, Manjunath" <[email-masked]>
Date: Thu, 19 Apr 2012 17:52:19 +0000

10:00 Central/ 11:00 Eastern/ 08:00 Pacific/ 20:30  IST would work well for us in India. If this is too early for folks in PST, we could shift this further by an hour or two i.e., either 21:30 IST or 22:30 IST would work as well

Regards,
/Rudra

From: [email-masked] [mailto:[email-masked]] On Behalf Of Haynes, Tom
Sent: Thursday, April 19, 2012 8:53 PM
To: nfsv4
Subject: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

Some alternatives:

Thoughts? Concerns?

---

From: <[email-masked]>
Date: Thu, 19 Apr 2012 13:56:16 -0400

Can we stick with the current times. We have a lot of meetings on Thursday and moving this one will impact other related meetings. Thanks

Sent from my iPad

On Apr 19, 2012, at 10:52 AM, "Shankararao, Manjunath" <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
/Rudra

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Haynes, Tom
Sent: Thursday, April 19, 2012 8:53 PM
To: nfsv4
Subject: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

Some alternatives:

Thoughts? Concerns?

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4

---

From: "Erasani, Pranoop" <[email-masked]>
Date: Thu, 19 Apr 2012 17:58:48 +0000

>When we had the design reviews, the meeting time was 12:30 Central / 13:30 Eastern  / 10:30 Pacific.

I would prefer these, as meeting times are already blocked and ready to go.

-          Pranoop

From: [email-masked] [mailto:[email-masked]] On Behalf Of Haynes, Tom
Sent: Thursday, April 19, 2012 8:32 AM
To: Haynes, Tom; nfsv4
Subject: Re: [nfsv4] Proposed meeting times for NFSv4.2 Review sessions

Some alternatives:

Thoughts? Concerns?

---

From: "Haynes, Tom" <[email-masked]>
Date: Thu, 19 Apr 2012 18:15:52 +0000

I believe there is a

11:30 Central / 12:30 Eastern / 9:30 Pacific / 22:00 India

Meeting for the Linux NFSv4 developers. And being on the tail-end of that was one of the main reasons for our weird start time.

I've gotten some other off-list replies, but I haven't seen any from this group of people.

From: <Shankararao>, Manjunath <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 19, 2012 12:52 PM
To: Thomas Haynes <[email-masked]<mailto:[email-masked]>>, nfsv4 <[email-masked]<mailto:[email-masked]>>
Subject: RE: Proposed meeting times for NFSv4.2 Review sessions

Regards,
/Rudra

Some alternatives:

Thoughts? Concerns?

---

From: "Shankararao, Manjunath" <[email-masked]>
Date: Thu, 19 Apr 2012 17:25:43 +0000

Regards,
/Rudra

Some alternatives:

Thoughts? Concerns?