Subject: [nfsv4] NFSv4 agenda for IETF-85

From: Spencer Shepler <[email-masked]>
Date: Fri, 5 Oct 2012 17:58:08 +0000

Sorin's note reminded me....

The IETF draft agenda is out and our meeting is on Nov 8th at 9am (at the moment).

Please send me your agenda items for our meeting in Atlanta....

---

From: Benny Halevy <[email-masked]>
Date: Tue, 09 Oct 2012 12:38:30 +0200

Spencer, I would like to present the proposed NFS Objects layout,
and ask for adding it to the working group charter.

Benny

On 2012-10-05 19:58, Spencer Shepler wrote:
>  
> 
> Sorin’s note reminded me….
> 
>  
> 
> The IETF draft agenda is out and our meeting is on Nov 8^th at 9am (at the moment).
> 
>  
> 
> Please send me your agenda items for our meeting in Atlanta….
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>

---

From: Chuck Lever <[email-masked]>
Date: Tue, 9 Oct 2012 11:03:44 -0400

> Please send me your agenda items for our meeting in Atlanta….

I'll need ten minutes to report on the progress of the FedFS NSDB and ADMIN protocol drafts.

-- 
Chuck Lever
chuck[dot]lever[at]oracle[dot]com

---

From: Andy Adamson <[email-masked]>
Date: Wed, 10 Oct 2012 11:59:52 -0400

Hi Spencer

I'd like a 10 or 15 minute slot to present
draft-adamson-nfsv4-multi-domain-fedfs-requirements-00

-->Andy

---

From: "Haynes, Tom" <[email-masked]>
Date: Wed, 10 Oct 2012 16:19:17 +0000

20 minutes for NFSv4.2 - which will include Labeled NFS Requirements

5 minutes for RPCSEC_GSSv3

5 minutes for 3530bis

On Oct 5, 2012, at 12:58 PM, Spencer Shepler <[email-masked]<mailto:[email-masked]>> wrote:

_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4