Subject: [nfsv4] New drop of 3530bis documents

From: "Haynes, Tom" <[email-masked]>
Date: Fri, 16 Aug 2013 23:23:04 +0000

This has the major updates from the IESG comments, most notably:

fs_location "dialog" pulled back from 5661 was axed

i18n was also axed

At the very least, there will be one more copy of the draft.

Please review and provide feedback as needed.

---

From: "Noveck, David" <[email-masked]>
Date: Mon, 19 Aug 2013 10:55:44 -0400

> i18n was also axed

I want to make clear here that no amputation was done.  Also, although this was a rushed procedure, no ax was used, and the patient is in stable condition.

Actually, what was done was a retransplantation of the original I18N chapter for NFSv4.0 (from draft-ietf-nfsv4-rfc3010bis-04) with some small updates.

This is actually this is the third I8n transplant that NFSv4.0 has undergone.  The other two were:

*       The replacement of the original I18N chapter by the stringprep-based chapter that appeared in RFC3530.  This was required because of IESG rejection of the original chapter.  Subsequently, the new chapter  experienced implementer rejection.
*        The replacement of the unimplemented I18N chapter in RFC3530 by the one currently in draft-ietf-nfsv4-rfc3530bis-26.  This experienced rejection during the course of IESG review, leading to the most recent transplant.

Since the goal of the new I18N chapter is to describe, what existing NFSv4.0 implementations actually do, I'm asking client and server implementers to look at the new draft and verify that it accurately does that.   Although this is not, as Tom points out, the final draft, I would urge people not to wait for that but to make sure we have a valid I18N chapter going forward.   This emergency transplant routine is getting kind of old.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Haynes, Tom
Sent: Friday, August 16, 2013 7:23 PM
To: nfsv4 list ([email-masked])
Subject: [nfsv4] New drop of 3530bis documents

i18n was also axed

Please review and provide feedback as needed.
_______________________________________________
nfsv4 mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/nfsv4