Subject: [nfsv4] Draft 20 for NFSV4.2

From: "Haynes, Tom" <[email-masked]>
Date: Tue, 13 Aug 2013 20:24:38 +0000

As we can see, I've pushed out a new draft that encompasses:

1) Removal of RPCSEC_GSSv3 as a dependency.
a) Labeled NFS
b) Server-side Copy
2) Removal of ca_destination and ca_flags from COPY.
a) COPY is not an OPEN

The changes were getting large enough that I wanted a new draft.

I've taken the lack of dissent as consent - the majority of the recent
discussion was between Bruce and myself. I was agreeing with
Bruce's changes, but wanted to make sure we understood the
implications.

Please follow the lead of Dave and provide review comments.

---

From: "faibish, sorin" <[email-masked]>
Date: Tue, 13 Aug 2013 16:48:31 -0400

Hmmmmmmmmmmmmmm. From me for GSSv3 out of Labeled NFS.

./Sorin

Sent from my iPad

On Aug 13, 2013, at 11:25 PM, "Haynes, Tom" <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>