Subject: [nfsv4] include the right data type for WRITE_SAME argument description

From: Christoph Hellwig <[email-masked]>
Date: Mon, 21 Apr 2014 17:16:26 +0200

WRITE_SAME needs the defintion of app_data_hole4, but not of data_info4.

diff --git a/nfsv42_middle_op_write_same.xml b/nfsv42_middle_op_write_same.xml
index 30c779c..01c695f 100644
--- a/nfsv42_middle_op_write_same.xml
+++ b/nfsv42_middle_op_write_same.xml
@@ -3,7 +3,7 @@
 
 <section anchor='op:write_same' title='Operation 68: WRITE_SAME'>
   <section toc='exclude' title="ARGUMENT">
-    <?rfc include='autogen/data_info4.xml'?>
+    <?rfc include='autogen/app_data_hole4.xml'?>
     <?rfc include='autogen/write_same_args.xml'?>
   </section>

---

From: Tom Haynes <[email-masked]>
Date: Mon, 21 Apr 2014 13:23:13 -0700

This has been committed.

On Apr 21, 2014, at 8:16 AM, Christoph Hellwig <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4