Subject: [nfsv4] add missing data types for SEEK return description

From: Christoph Hellwig <[email-masked]>
Date: Thu, 17 Apr 2014 22:42:41 +0200

The seek results reference data_info4 and app_data_hole4, so make
sure to include them in the xml file.

diff --git a/nfsv42_middle_op_seek.xml b/nfsv42_middle_op_seek.xml
index 4fccdec..47af9c1 100644
--- a/nfsv42_middle_op_seek.xml
+++ b/nfsv42_middle_op_seek.xml
@@ -14,6 +14,8 @@
   </section>
 
   <section toc='exclude' title="RESULT">
+    <?rfc include='autogen/data_info4.xml'?>
+    <?rfc include='autogen/app_data_hole4.xml'?>
     <?rfc include='autogen/seek_res.xml'?>
   </section>
 
-- 
1.7.10.4

---

From: Tom Haynes <[email-masked]>
Date: Thu, 17 Apr 2014 14:06:06 -0700

Thanks, in the repo now…

On Apr 17, 2014, at 1:42 PM, Christoph Hellwig <[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4