Subject: [nfsv4] draft-ietf-nfsv4-rfc5664bis-02.txt expired

From: "Mueller, Brian" <[email-masked]>
Date: Wed, 30 Apr 2014 15:23:46 +0000

The latest pNFS objects draft (draft-ietf-nfsv4-rfc5664bis-02) expired on
April 8th.  What's the process to revive
RFC 5664 bis draft 2 and get it accepted as the revised standard?

I apologize in advance for my 'newbie' questions.

Thanks,

Brian

Brian Mueller
Software Architect
Panasas, Inc

---

From: Thomas Haynes <[email-masked]>
Date: Wed, 30 Apr 2014 08:45:45 -0700

> RFC 5664 bis draft 2 and get it accepted as the revised standard?

Hi Brian,

First, get it resubmitted. Do you have the source .xml?

If not, do you know who does?

I'll be happy to help you proceed once you can track that
down.

Tom

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4

---

From: Benny Halevy <[email-masked]>
Date: Thu, 1 May 2014 08:17:38 +0300

> First, get it resubmitted. Do you have the source .xml?

I have -01's.
Can the xml be retrieved by the ietf tools?

Benny