Subject: [nfsv4] [PATCH 1/1] Reference RPCSEC_GSSv3 in LNFS Full Mode comments

From: <[email-masked]>
Date: Tue, 2 Dec 2014 14:27:26 -0500

From: Andy Adamson <[email-masked]>

There is still no NFSv4.2 dependency on RPCSEC_GSSv3 for LNFS

Signed-off-by: Andy Adamson <[email-masked]>
---
 nfsv42_middle_lnfs.xml | 7 +++----
 1 file changed, 3 insertions(+), 4 deletions(-)

diff --git a/nfsv42_middle_lnfs.xml b/nfsv42_middle_lnfs.xml
index cda4997..5cb5e94 100644
--- a/nfsv42_middle_lnfs.xml
+++ b/nfsv42_middle_lnfs.xml
@@ -304,10 +304,9 @@
 
       <t>
         Fully MAC-Functional NFSv4 servers are not possible in the
-        absence of RPC layer modifications to support subject label
-        transport.  However, servers may make decisions based on the
-        RPC credential information available and future specifications
-        may provide subject label transport.
+        absence of RPCSEC_GSSv3 <xref target='rpcsec_gssv3' /> support
+        for subject label transport.  However, servers may make decisions
+        based on the RPC credential information available.
       </t>
 
       <section anchor='ss:modes:fm_ilt' title='Initial Labeling and Translation'>
-- 
1.9.3 (Apple Git-50)

---

From: Tom Haynes <[email-masked]>
Date: Tue, 2 Dec 2014 11:52:19 -0800

Applied.

> On Dec 2, 2014, at 11:27 AM, [email-masked] wrote:
>