Subject: [nfsv4] [Technical Errata Reported] RFC5661 (4711)

From: RFC Errata System <[email-masked]>
Date: Thu, 16 Jun 2016 05:38:14 -0700 (PDT)

The following errata report has been submitted for RFC5661,
"Network File System (NFS) Version 4 Minor Version 1 Protocol".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=5661&eid=4711

--------------------------------------
Type: Technical
Reported by: Tom Haynes <[email-masked]>

Section: 15.1.5.5

Original Text
-------------
A stateid with a non-zero seqid value does match the current seqid
   for the state designated by the user.

Corrected Text
--------------
A stateid with a non-zero seqid value is not the most current seqid
   for the state.

Notes
-----
Two issues here:

1) The negation of the fact, i.e., "does not match".
2) The state is not associated with an user.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC5661 (draft-ietf-nfsv4-minorversion1-29)
--------------------------------------
Title               : Network File System (NFS) Version 4 Minor Version 1 Protocol
Publication Date    : January 2010
Author(s)           : S. Shepler, Ed., M. Eisler, Ed., D. Noveck, Ed.
Category            : PROPOSED STANDARD
Source              : Network File System Version 4
Area                : Transport
Stream              : IETF
Verifying Party     : IESG

---

From: David Noveck <[email-masked]>
Date: Fri, 17 Jun 2016 14:03:55 -0400

Correction looks OK to me.

On Thu, Jun 16, 2016 at 8:38 AM, RFC Errata System <
[email-masked]> wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>