Subject: Re: [nfsv4] The Fall Bakeathon in Westford, Ma

From: Steve Dickson <[email-masked]>
Date: Fri, 2 Sep 2016 10:31:30 -0400

A quick reminder... the block rates for this fall's
bakeathon ends Sat Sept 17... I hope to see you there!

steved.

On 07/28/2016 09:06 AM, Steve Dickson wrote:
> Red Hat is pleased to announce the Fall NFS Bake-a-ton will be
> hosted by Red Hat in Westford, MA office 
> The Date: *Oct 17th - 21th*
> 
> Details and registration info:
>     http://nfsv4bat.org/Events/2016/October/BAT/index.html
> 
> Again, RDMA testing will be done as well as the normal
> NFSv4.x testing. 
> 
> This year I've added another hotel to the list.
>     * Residence Inn Marriott - closest; w/ shuttle; full kitchen; free breakfast ($129.00)
>     * Westford Regency Inn - w/bar ; w/shuttle ($105.00)
>     * Hampton Inn - free breakfast ($119.00)
> 
> The block reservations all expire on *Sept 17* on month before
> the event. So please book as soon as can. 
> 
> When registering (i.e. replying to this email) please give me
>    * Company Name
>    * How engineers are coming
>    * T-shirt sizes
>    * Hotel you will be staying in
> 
> I hope to see you in October!!!
> 
> steved.
>

---

From: Steve Dickson <[email-masked]>
Date: Wed, 14 Sep 2016 13:40:15 -0400

Just a quick reminder the block reservations will
be expiring for both the  Marriott and Hampton
in two days... This *Fri Sept 16*

Use code: 'red' for the Hampton and Marriott for the online reservations
Call them if there problems with the online reservs... 

Hampton: +1.978.392.1555
Marriott: +1.978.392.1407

steved.

---

From: Steve Dickson <[email-masked]>
Date: Fri, 16 Sep 2016 09:15:34 -0400

> Marriott: +1.978.392.1407
Today is the last day for these block reservations rates. 
Let me know if there are any problems... 

I believe there is still availability at the Wesford Regency
be sure ask for the "Red Hat Rates".

I hope see you next month... 

steved.
 
> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>