Subject: [nfsv4] The Fall Bakeathon in Westford, Ma

From: Steve Dickson <[email-masked]>
Date: Thu, 15 Jun 2017 16:18:56 -0400

Red Hat is pleased to announce the Fall NFS Bake-a-ton will be
hosted by Red Hat in Westford, MA office 
The Date: *The last week in Sept (25th - 29th)*

Details and registration info:
    http://nfsv4bat.org/Events/2017/September/BAT/index.html

I'm still working with the hotels for the final number but 
I'm planning on using  the same ones: 
    * Residence Inn Marriott - closest; w/ shuttle; full kitchen; free breakfast 
    * Westford Regency Inn - w/bar ; w/shuttle 
    * Hampton Inn - free breakfast 
I'll send an update when I get the final numbers. 

When registering (i.e. replying to this email) please give me
   * Company Name
   * How engineers are coming
   * T-shirt sizes
   * Hotel you will be staying in

I hope to see you in September!!!

steved.

---

From: Steve Dickson <[email-masked]>
Date: Thu, 22 Jun 2017 16:54:26 -0400

Hello,

>     http://nfsv4bat.org/Events/2017/September/BAT/index.html
Tomorrow morning the website will be updated with the current
hotel information, but in a nutshell:

Westford Regency Inn: $113.00 
   Ask for the Red Hat Corporate Rate

Hampton Inn & Suites Westford: $129.00
   Use 'BAT' as the group code under 'Add special rate code'

Residence Inn Marriott: $129.00
   There is a link to click on the web page that 
   will give you that price.

The block rates for the Hampton and Marriott
expire a month before the event.

All have shuttles to Red Hat.

Both the Hampton and Marriott have continental breakfast
and the Marriott has a light dinner

The Marriott is the closest but not walk-able.

The Hampton is the farthest from Red Hat but walk-able
to a couple decent restaurants/bars

The Regency Inn is the only one with a bar and
restaurant. They also are claiming they have a 
number "updated" rooms. I would ask for one of
those since it is the oldest. 

Any questions... you know where I live ;-)

steved.