Subject: [nfsv4] IETF 100 for NFSv4 WG (?) Singapore

From: spencer shepler <[email-masked]>
Date: Wed, 16 Aug 2017 14:26:18 -0700

IETF 100 is in Singapore in November.

Given leads times for travel and visa approvals, I would like to know if
the WG feels that we will have sufficient agenda items and participation to
warrant a meeting slot.

Please let me know by Aug 31 of initial interest.

Thanks,
Spencer

---

From: Chuck Lever <[email-masked]>
Date: Wed, 16 Aug 2017 17:51:33 -0400

> On Aug 16, 2017, at 5:26 PM, spencer shepler <[email-masked]> wrote:
> 
> 
> Given leads times for travel and visa approvals, I would like to know if the WG feels that we will have sufficient agenda items and participation to warrant a meeting slot.
> 

Singapore will be difficult for me.

--
Chuck Lever