Subject: Re: [nfsv4] Remote Procedure Call (RPC) over AF_VSOCK draft 00

From: Stefan Hajnoczi <[email-masked]>
Date: Fri, 8 Dec 2017 16:22:07 +0000

On Fri, Nov 24, 2017 at 10:59:28AM +0000, Stefan Hajnoczi wrote:
> The first draft of Remote Procedure Call (RPC) over AF_VSOCK is now
> available for review:
> 
>   https://datatracker.ietf.org/doc/draft-stefanha-nfsv4-rpc-over-vsock/

Hi,
Is there anything I need to do in order to start the discussion/review
of the draft?

(Sorry, I'm new to the process.)

Thanks,
Stefan

---

From: David Noveck <[email-masked]>
Date: Sat, 9 Dec 2017 14:28:24 -0500

> Is there anything I need to do in order to start the discussion/review

No.  You've submitted the draft and told people it was available.  I don't
see that there is much more you can do.

I'm working on a review which should be out in a couple of weeks.  That
might propmpt other comments but I'm not sure.  Things sometimes tend to
get slow this time of year.

On Fri, Dec 8, 2017 at 11:22 AM, Stefan Hajnoczi <[email-masked]>
wrote:

> _______________________________________________
> nfsv4 mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfsv4
>
>

---

From: Stefan Hajnoczi <[email-masked]>
Date: Mon, 11 Dec 2017 11:14:44 +0000

> get slow this time of year.

Great, thank you!

Stefan