Subject: [nfsv4] promotion of draft-cel-nfsv4-rpcrdma-cm-pvt-msg

From: Chuck Lever <[email-masked]>
Date: Mon, 16 Jul 2018 15:07:39 -0400

Following up --

During today's WG meeting we decided to move forward with
draft-cel-nfsv4-rpcrdma-cm-pvt-msg. As such I am requesting
that the next submitted revision of this document be promoted
to WG status:

https://datatracker.ietf.org/doc/draft-cel-nfsv4-rpcrdma-cm-pvt-msg/

If there are no objections, I will choose a suitable document
name, submit the new document, and send this request again
before August.

--
Chuck Lever

---

From: Tom Talpey <[email-masked]>
Date: Mon, 16 Jul 2018 21:14:11 +0000

I agree this is a valuable informative document for the WG to publish. It deserves some additional review but I would not expect major issues.

One thing we discussed today was the relationship of a private data payload from other layers in the stack. The iWARP MPAv2 protocol (RFC6581) reserves a few bytes, and some upper layers may as well. Some additional research and a statement of these relationships should be added to the document.

Tom.

-----Original Message-----
From: nfsv4 <[email-masked]> On Behalf Of Chuck Lever
Sent: Monday, July 16, 2018 3:08 PM
To: NFSv4 <[email-masked]>
Cc: [email-masked]
Subject: [nfsv4] promotion of draft-cel-nfsv4-rpcrdma-cm-pvt-msg

Following up --

https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fdoc%2Fdraft-cel-nfsv4-rpcrdma-cm-pvt-msg%2F&amp;data=02%7C01%7Cttalpey%40microsoft.com%7C3d22f5bf625b4056711208d5eb4f6d69%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636673648722860780&amp;sdata=EFXeAgsFoFUvqL0tW5AVOz1XJuhkm0C1QyKAQKGoKj8%3D&amp;reserved=0

--
Chuck Lever

_______________________________________________
nfsv4 mailing list
[email-masked]
https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fnfsv4&amp;data=02%7C01%7Cttalpey%40microsoft.com%7C3d22f5bf625b4056711208d5eb4f6d69%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636673648722860780&amp;sdata=bcUr1q9TFzl0fqjgCQwasuafuC%2BErqoWCCCxcaapkyg%3D&amp;reserved=0