Subject: Re: [NFVCON] a side meeting @ IETF 89

From: "Songhaibin (A)" <[email-masked]>
Date: Sat, 1 Mar 2014 21:09:08 +0000

Hi guys,

The tentative time for a side meeting discussion would be Wednesday evening, 8pm. We can meet at the registration desk and then find a place.

BR,
-Haibin

-----Original Message-----
From: NFVCON [mailto:[email-masked]] On Behalf Of Carl Moberg
Sent: Tuesday, February 25, 2014 3:35 PM
To: Ersue, Mehmet (NSN - DE/Munich)
Cc: Thomas Nadeau; [email-masked]; Melinda Shore; ext Andy Bierman; Songhaibin (A); ext Diego R. Lopez
Subject: Re: [NFVCON] a side meeting @ IETF 89

 That would be "seeing", of course.

On Feb 25, 2014, at 8:24 AM, Carl Moberg <[email-masked]> wrote:

> 
> Not exactly sure if by "you should come to IETF again" mean the next 
> meeting in London? Otherwise I'm always interested in swing what 
> you're doing, Mehmet :-)
> 
> On Feb 24, 2014, at 5:56 PM, Ersue, Mehmet (NSN - DE/Munich) <[email-masked]> wrote:
> 
>> Carl,
>> 
>> you should come to IETF again. Then you will see what we are doing ;-).
>> 
>> Cheers,
>> Mehmet
>> 
>> 
>>> -----Original Message-----
>>> From: ext Carl Moberg [mailto:[email-masked]]
>>> Sent: Monday, February 24, 2014 5:29 PM
>>> To: Thomas Nadeau
>>> Cc: Ersue, Mehmet (NSN - DE/Munich); Songhaibin (A); ext Diego R.
>>> Lopez; [email-masked]; Melinda Shore; ext Andy Bierman
>>> Subject: Re: [NFVCON] a side meeting @ IETF 89
>>> 
>>> 
>>> On Feb 24, 2014, at 3:15 PM, Thomas Nadeau <[email-masked]>
>>> wrote:
>>> 
>>>> 
>>>> On Feb 23, 2014:10:05 AM, at 10:05 AM, Ersue, Mehmet (NSN -
>>> DE/Munich) <[email-masked]> wrote:
>>>> 
>>>>> Dear Diego, All,
>>>>> 
>>>>> NETCONF is well-prepared for addressing function configuration on
>>> diverse reference points of the NFV architecture.
>>>>> The new interface descriptions in ETSI NFV use a producer/consumer
>>> paradigm and the interface can be re-exposed practically by any entity.
>>>>> RESTCONF would be perfect in such an environment as it can support
>>> HTML-based REST-like configuration.
>>>> 
>>>> 	Take a look at opendaylight.org. We already have a working
>>> implementation of a RestConf interface working on the controller as 
>>> part of the first release (hydrogen) that talks to a variety of 
>>> routers and switches (real and virtual).
>>>> 
>>>> 	--Tom
>>> 
>>> That's strange. I didn't even know we had a WG draft for RESTCONF yet?
>>> 
>>> --
>>> Carl Moberg
>>> VP Technology
>>> twitter: @cmoberg
>>> http://www.tail-f.com/
>> 
> 
> --
> Carl Moberg
> VP Technology
> twitter: @cmoberg
> http://www.tail-f.com/
> 
> _______________________________________________
> NFVCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfvcon

--
Carl Moberg
VP Technology
twitter: @cmoberg
http://www.tail-f.com/

_______________________________________________
NFVCON mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/nfvcon

---

From: Melinda Shore <[email-masked]>
Date: Sat, 01 Mar 2014 21:12:39 +0000

I'm afraid I'm already booked, but I hope we can catch up
at another time.

Melinda

---

From: "Songhaibin (A)" <[email-masked]>
Date: Sat, 1 Mar 2014 21:19:14 +0000

Hi Melinda,

I am sorry to hear that. Maybe we can change the time a little bit?

Regards!
-Haibin

-----Original Message-----
From: Melinda Shore [mailto:[email-masked]] 
Sent: Sunday, March 02, 2014 5:13 AM
To: Songhaibin (A); Carl Moberg; Ersue, Mehmet (NSN - DE/Munich)
Cc: Thomas Nadeau; [email-masked]; ext Andy Bierman; ext Diego R. Lopez
Subject: Re: [NFVCON] a side meeting @ IETF 89

I'm afraid I'm already booked, but I hope we can catch up at another time.

Melinda

---

From: Melinda Shore <[email-masked]>
Date: Sat, 01 Mar 2014 21:32:52 +0000

> I am sorry to hear that. Maybe we can change the time a little bit?

I think we'd need to change it a lot.  I'll send you mail directly.

Melinda

---

From: Benoit Claise <[email-masked]>
Date: Sat, 01 Mar 2014 22:34:20 +0000

Same here.

Benoit

---

From: "Diego R. Lopez" <[email-masked]>
Date: Sun, 02 Mar 2014 08:46:49 +0000

Not sure if I will make it, I'm afraid...

Likely to be brief and not very elaborated as sent from my mobile

> On 01 Mar 2014, at 22:09, "Songhaibin (A)" <[email-masked]> wrote:
>
> Hi guys,
>

________________________________

Este mensaje se dirige exclusivamente a su destinatario. Puede consultar nuestra política de envío y recepción de correo electrónico en el enlace situado más abajo.
This message is intended exclusively for its addressee. We only send and receive email on the basis of the terms set out at:
http://www.tid.es/ES/PAGINAS/disclaimer.aspx

---

From: "Songhaibin (A)" <[email-masked]>
Date: Sun, 2 Mar 2014 11:23:24 +0000

Sorry to hear that, Diego. Maybe we can meet some other time during the IETF meeting.

I really would like to find some guys who have interest to work together on drafts, for the NFV configuration, especially for the northbound interfaces, including that to the VNF vendors, and to the consumers. 

BR,
-Haibin

---

From: "Diego R. Lopez" <[email-masked]>
Date: Mon, 03 Mar 2014 10:24:45 +0000

Hi Haibin,

I have managed to somehow rearrange my schedule so I'm confident I'll meet you...

Be goode,

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
-----------------------------------------

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Mon, 3 Mar 2014 10:31:52 +0000

Hi Haibin,

unfortunately I have an appointment on Wed evening.

Cheers, 
Mehmet 

> From: ext Diego R. Lopez [mailto:[email-masked]]
> Sent: Monday, March 03, 2014 11:25 AM
> To: Songhaibin (A)
> Cc: Thomas Nadeau; [email-masked]; Melinda Shore; Carl Moberg; ext
> Andy Bierman; Ersue, Mehmet (NSN - DE/Munich)
> > I really would like to find some guys who have interest to work
> together on drafts, for the NFV configuration, especially for the
> northbound interfaces, including that to the VNF vendors, and to the
> consumers.
> >
> > BR,
> > -Haibin
> >
> > Cc: Carl Moberg; Ersue, Mehmet (NSN - DE/Munich); Thomas Nadeau;
> Melinda Shore; [email-masked]; ext Andy Bierman
> >> The tentative time for a side meeting discussion would be Wednesday
> evening, 8pm. We can meet at the registration desk and then find a
> place.
> >>
> >> BR,
> >> -Haibin
> >>
> > Este mensaje se dirige exclusivamente a su destinatario. Puede
> consultar nuestra política de envío y recepción de correo electrónico
> en el enlace situado más abajo.
> > This message is intended exclusively for its addressee. We only send
> and receive email on the basis of the terms set out at:
> Este mensaje se dirige exclusivamente a su destinatario. Puede
> consultar nuestra política de envío y recepción de correo electrónico
> en el enlace situado más abajo.
> This message is intended exclusively for its addressee. We only send
> and receive email on the basis of the terms set out at:

---

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 6 Mar 2014 09:58:57 +0000

Dear folks,

We had a very productive discussion yesterday evening. Thanks to the guys who came to the meeting. It was based on a very high level picture that I drew. I believe we are open minded on the use cases that different software providers and NFV consumers need a standard protocol to access the NFV control plane. And we need a narrow scope of common set attributes that different virtual network functions may need, for the service provisioning (SF dependencies, resource requirement data model, VNF migration, automatic scale out/in and etc.).

And we are also aware that the opinions from the operators who will potentially run NFV are fundamentally important. And we would like to hear more of that. And there were also suggestions to avoid the overlap with the existing work in IETF, and gap analysis with existing standards of IETF and other SDOs. 

Thanks again for the discussion.

I'm very interested in the use cases. Are there anyone interested in working on a use case draft together?

BR,
-Haibin

-----Original Message-----
From: Ersue, Mehmet (NSN - DE/Munich) [mailto:[email-masked]] 
Sent: Monday, March 03, 2014 10:32 AM
To: ext Diego R. Lopez; Songhaibin (A)
Cc: Thomas Nadeau; [email-masked]; Melinda Shore; Carl Moberg; ext Andy Bierman
Subject: RE: [NFVCON] a side meeting @ IETF 89

Hi Haibin,

Cheers,
Mehmet 

> >> Cc: Thomas Nadeau; [email-masked]; Melinda Shore; ext Andy 
> >> Bierman; Songhaibin (A); ext Diego R. Lopez
> >>>> you should come to IETF again. Then you will see what we are 
> >>>> doing
> ;-).
> >>>>
> >>>> Cheers,
> >>>> Mehmet
> >>>>
> >>>>
> >>>>> That's strange. I didn't even know we had a WG draft for 
> >>>>> RESTCONF
> yet?
> >>>>>
> >>>>> --
> >>>>> Carl Moberg
> >>>>> VP Technology
> >>>>> twitter: @cmoberg
> >>>>> http://www.tail-f.com/
> >>>
> >>> --
> >>> Carl Moberg
> >>> VP Technology
> >>> twitter: @cmoberg
> >>> http://www.tail-f.com/
> >>>

---

From: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Date: Thu, 6 Mar 2014 11:39:39 +0000

Dear Songhaibin,

unfortunately I couldn't attend your meeting.

I would like to help for drafting. Please keep me on CC.
Once I see something where I can help, I'll jump in.

Cheers, 
Mehmet 

> From: ext Songhaibin (A) [mailto:[email-masked]]
> Sent: Thursday, March 06, 2014 10:59 AM
> To: Ersue, Mehmet (NSN - DE/Munich); ext Diego R. Lopez
> Andy Bierman
> We had a very productive discussion yesterday evening. Thanks to the
> guys who came to the meeting. It was based on a very high level picture
> that I drew. I believe we are open minded on the use cases that
> different software providers and NFV consumers need a standard protocol
> to access the NFV control plane. And we need a narrow scope of common
> set attributes that different virtual network functions may need, for
> the service provisioning (SF dependencies, resource requirement data
> model, VNF migration, automatic scale out/in and etc.).
> 
> And we are also aware that the opinions from the operators who will
> potentially run NFV are fundamentally important. And we would like to
> hear more of that. And there were also suggestions to avoid the overlap
> with the existing work in IETF, and gap analysis with existing
> standards of IETF and other SDOs.
> 
> Andy Bierman
> > >> On 01 Mar 2014, at 22:09, "Songhaibin (A)"
> <[email-masked]>
> > wrote:
> > >>
> > >> Hi guys,
> > >>
> > >>>>>>> NETCONF is well-prepared for addressing function
> configuration
> > on
> > >>>>> implementation of a RestConf interface working on the
> controller
> > as

---

From: Barbara Martini <[email-masked]>
Date: Thu, 06 Mar 2014 13:59:01 +0100

Same for me. Please keep me on cc too.

Cheers,

Barbara

Il 06/03/2014 12.39, Ersue, Mehmet (NSN - DE/Munich) ha scritto:
>>> On 2 Mar 2014, at 11:23 , Songhaibin (A)<[email-masked]>
>>> wrote:
>>>
>>>>>> On Feb 25, 2014, at 8:24 AM, Carl Moberg<[email-masked]>
>> wrote:
>>>>>>
>>>>>>>>> DE/Munich)<[email-masked]>  wrote:
>>>>>>>>>
>>>>>>>>>> Dear Diego, All,
>>>>>>>>>>

---

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 6 Mar 2014 16:52:05 +0000

Dear Mehmet and Barbara,

Yes, I will.

BR,
-Haibin

-----Original Message-----
From: NFVCON [mailto:[email-masked]] On Behalf Of Barbara Martini
Sent: Thursday, March 06, 2014 12:59 PM
To: [email-masked]
Subject: Re: [NFVCON] a side meeting @ IETF 89

Cheers,

Barbara

Il 06/03/2014 12.39, Ersue, Mehmet (NSN - DE/Munich) ha scritto:
>> guys who came to the meeting. It was based on a very high level 
>> picture that I drew. I believe we are open minded on the use cases 
>> that different software providers and NFV consumers need a standard 
>> protocol to access the NFV control plane. And we need a narrow scope 
>> of common set attributes that different virtual network functions may 
>> need, for the service provisioning (SF dependencies, resource 
>> requirement data model, VNF migration, automatic scale out/in and etc.).
>>
>> hear more of that. And there were also suggestions to avoid the 
>> overlap with the existing work in IETF, and gap analysis with 
>> existing standards of IETF and other SDOs.
>>
>>> consultar nuestra política de envío y recepción de correo 
>>> electrónico en el enlace situado más abajo.
>>> consultar nuestra política de envío y recepción de correo 
>>> electrónico en el enlace situado más abajo.