Subject: [NFVCON] NFVCon BoF request

From: "Songhaibin (A)" <[email-masked]>
Date: Wed, 11 Jun 2014 01:07:35 +0000

Dear folks,

We sent a non-wg-forming BoF request to OPS AD for meeting at Toronto. The goal of the BoF is NOT to form a working group, but mainly with discussing the NFV use cases, to identify the potential protocol extensions or interactions with existing WGs (such like Netconf , SFC). 

Now the information is on the bof wiki page.

http://tools.ietf.org/bof

Best Regards!
-Haibin

---

From: <[email-masked]>
Date: Wed, 11 Jun 2014 07:33:01 +0000

Hi Haibin,

Good action!
I think that it is good to have this discussion in Toronto!

Best regards,
Georgios

> -----Original Message-----
> From: NFVCON [mailto:[email-masked]] On Behalf Of Songhaibin
> (A)
> Sent: woensdag 11 juni 2014 3:08
> To: [email-masked]
> Subject: [NFVCON] NFVCon BoF request
> 
> Dear folks,
> 
> We sent a non-wg-forming BoF request to OPS AD for meeting at Toronto.
> The goal of the BoF is NOT to form a working group, but mainly with
> discussing the NFV use cases, to identify the potential protocol extensions or
> interactions with existing WGs (such like Netconf , SFC).
> 
> _______________________________________________
> NFVCON mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/nfvcon

---

From: Thomas Nadeau <[email-masked]>
Date: Wed, 11 Jun 2014 06:59:12 -0700

Is there an update to the problem statement draft? It's expired.

Tom 

> On Jun 11, 2014, at 12:33 AM, <[email-masked]> wrote:
> 
> Hi Haibin,
> 
> Good action!

---

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 12 Jun 2014 01:38:59 +0000

Dear Thomas,

It will be updated by this week or early next week. 

And by the way, the BoF request was denied.

Best Regards!
-Haibin

> From: Thomas Nadeau [mailto:[email-masked]]
> Sent: Wednesday, June 11, 2014 9:59 PM
> To: <[email-masked]>
> Cc: Songhaibin (A); <[email-masked]>
> Subject: Re: [NFVCON] NFVCon BoF request
> 
> >> discussing the NFV use cases, to identify the potential protocol
> >> extensions or interactions with existing WGs (such like Netconf , SFC).
> >>

---

From: joel jaeggli <[email-masked]>
Date: Wed, 11 Jun 2014 19:12:39 -0700

yeah, so the ADs are working on mini-bof format sessions for the
ops-area, opsawg meeting.

we can give this time at the meeting. but in terms of longer term
efforts this needs to define itself better and flesh out the work that
it should be doing.

regards
joel

On 6/11/14, 6:38 PM, Songhaibin (A) wrote:
> Best Regards! -Haibin
>> -----Original Message----- From: Thomas Nadeau
>> [mailto:[email-masked]] Sent: Wednesday, June 11, 2014
>> 9:59 PM To: <[email-masked]> Cc: Songhaibin (A);
>> <[email-masked]> Subject: Re: [NFVCON] NFVCon BoF request
>> 
>>> Good action! I think that it is good to have this discussion in
>>> Toronto!
>>> 
>>> Best regards, Georgios
>>> 
>>> 
>>> 
>>>> -----Original Message----- From: NFVCON
>>>> [mailto:[email-masked]] On Behalf Of Songhaibin (A) 
>>>> Sent: woensdag 11 juni 2014 3:08 To: [email-masked] Subject:
>>>> [NFVCON] NFVCon BoF request
>>>> 
>>>> Dear folks,
>>>> 
>>>> We sent a non-wg-forming BoF request to OPS AD for meeting at
>>>> Toronto. The goal of the BoF is NOT to form a working group,
>>>> but mainly with discussing the NFV use cases, to identify the
>>>> potential protocol extensions or interactions with existing
>>>> WGs (such like Netconf , SFC).
>>>> 
>>>> Best Regards! -Haibin
>>>> _______________________________________________ NFVCON
>>>> mailing list [email-masked] 
>>> _______________________________________________ NFVCON mailing
>>> list [email-masked] 
> _______________________________________________ NFVCON mailing
> list [email-masked] https://www.ietf.org/mailman/listinfo/nfvcon
>

---

From: "Songhaibin (A)" <[email-masked]>
Date: Thu, 12 Jun 2014 02:30:13 +0000

Dear Joel,

That's cool, and we sure would like to present at the mini-bof session.

Best Regards!
-Haibin

> From: joel jaeggli [mailto:[email-masked]]
> Sent: Thursday, June 12, 2014 10:13 AM
> To: Songhaibin (A); Thomas Nadeau; <[email-masked]>
> Cc: <[email-masked]>; Benoit Claise (bclaise)
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> yeah, so the ADs are working on mini-bof format sessions for the ops-area,
> opsawg meeting.
> 
> we can give this time at the meeting. but in terms of longer term efforts this
> needs to define itself better and flesh out the work that it should be doing.
> 
> regards
> joel
> 
> >>>> Toronto. The goal of the BoF is NOT to form a working group, but
> >>>> mainly with discussing the NFV use cases, to identify the potential
> >>>> protocol extensions or interactions with existing WGs (such like
> >>>> Netconf , SFC).
> >>>>
> mailing list
> >>>> [email-masked] https://www.ietf.org/mailman/listinfo/nfvcon
> >>>
> list
> >>> [email-masked] https://www.ietf.org/mailman/listinfo/nfvcon
> >>>
> >
> list
> > [email-masked] https://www.ietf.org/mailman/listinfo/nfvcon
> >
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1
> Comment: GPGTools - http://gpgtools.org
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iEYEARECAAYFAlOZDJcACgkQ8AA1q7Z/VrLTkwCdEXZXD7z0Y01qVtau8q2z0BEB
> CnYAoIe5FpKrMXew/BD3oFOo/ECpy77g
> =MdRR
> -----END PGP SIGNATURE-----

---

From: <[email-masked]>
Date: Sat, 14 Jun 2014 10:01:06 +0000

Hi Haibin,

Thanks for the submission of the NFVcon BOF request.
Regarding the mini-BOF session, I think that it is a good opportunity to present the problem/challenges that NFVcon needs to solve and at the same time receive face to face feedback from the audience. 
In order to be prepared for this, we could first start by using the feedback provided by the IESG and IAB and write/update the problem statement and use cases drafts, accordingly.

Best regards,
Georgios

________________________________________
Van: Songhaibin (A) [[email-masked]]
Verzonden: donderdag 12 juni 2014 4:30
Aan: joel jaeggli; Thomas Nadeau; Karagiannis, G. (EWI)
CC: <[email-masked]>; Benoit Claise (bclaise)
Onderwerp: RE: [NFVCON] NFVCon BoF request

Dear Joel,

Best Regards!
-Haibin